ProbeTalk.com Forums

ProbeTalk.com Forums (https://forums.probetalk.com/index.php)
-   2nd Gen (93-97) V6 2.5L (https://forums.probetalk.com/forumdisplay.php?f=93)
-   -   Stutter at full throttle (https://forums.probetalk.com/showthread.php?t=1701319292)

Whitefinish September 21st, 2019 01:14 PM

Stutter at full throttle
 
Hi guys,

I've been finally able to get my car back together but having problems with stutter at full throttle.

If I slowly let the car go through the revs there is no issue to reach 7k revs, but at WOT it will stutter.

The timing is spot on and TPS has been recalibrated with the feeler gauge method.

Any pointers where to start looking?
- injectors?
- sparkplugs / cables
- disti?

KLZE Porsche September 21st, 2019 04:40 PM

:

()
Hi guys,

I've been finally able to get my car back together but having problems with stutter at full throttle.

If I slowly let the car go through the revs there is no issue to reach 7k revs, but at WOT it will stutter.

The timing is spot on and TPS has been recalibrated with the feeler gauge method.

Any pointers where to start looking?
- injectors?
- sparkplugs / cables
- disti?

What are you running for ECU? Sounds like fuel cutout RPM limiter.

Brizzy September 21st, 2019 04:46 PM

That and loss of power were the first signs when my disty went.

Whitefinish September 22nd, 2019 01:25 PM

Forgot to mention.

Now, for the time being, running a KL05 ecu, KL02 VAF for my regular KLDE.

KLZE Porsche September 22nd, 2019 06:25 PM

:

()
Forgot to mention.

Now, for the time being, running a KL05 ecu, KL02 VAF for my regular KLDE.

rev limiter -normal system operation!

Whitefinish September 23rd, 2019 12:44 AM

Is it normal operation at WOT it stutters?

It never did in the past, you should be able to floor it when driving without the stutter

KLZE Porsche September 23rd, 2019 04:25 PM

:

()
Is it normal operation at WOT it stutters?

It never did in the past, you should be able to floor it when driving without the stutter

The RPM at which it will stutter (rev limiter) can vary between ECUs. Some ECUs have higher RPMs and I have even heard from some that there is one that doesn't have a rev limiter at all. However -I was never able to confirm that by having one in my hands.

There is one other stutter that can happen and I have never found the cause of it. When the other happens it seems like it is something malfunctioning between the VAF and the Throttle Body. It seeems to be feedback orientated. But I haven't had that problem in quite some time.

ShexSlow September 24th, 2019 06:06 AM

Double check spark plug gap and Swap out the dist and see if it fixes it thats what id do. Find one at the junk yard dont buy a chinese knock off

j-dogg September 24th, 2019 09:07 AM

I'm betting an ignition problem, distributors on these cars are notorious for issues they had recalls on them in the first couple years of the 2nd gen. I had a 94 that did that right before the distributor bought the farm.

I think its a requirement here to have a Vatozone reman lifetime warranty distributor :rimshot:

Whitefinish September 24th, 2019 11:21 AM

:

()
The RPM at which it will stutter (rev limiter) can vary between ECUs. Some ECUs have higher RPMs and I have even heard from some that there is one that doesn't have a rev limiter at all. However -I was never able to confirm that by having one in my hands.

There is one other stutter that can happen and I have never found the cause of it. When the other happens it seems like it is something malfunctioning between the VAF and the Throttle Body. It seeems to be feedback orientated. But I haven't had that problem in quite some time.

Most likely I lack the skill to explain myself :lame:
If i put the peddle at 30% it will nicely go through the rpms from 1k up untill 7k
When I put the peddle at 100% it stutters/cut back around 3,4,5k rpm

I'll give it a try to swap some disti's.

Whitefinish September 29th, 2019 03:00 AM

Tested with a friendís distributor

Problem was solved, after warming up and setting timing no more stutters at WoT

Did also check the spark plugs, a couple where a bit off. 0.8/0.9mm iso 1.1.

Brizzy September 29th, 2019 08:04 AM

Time for an HEI ...

(Never thought I would say that again once PT went down!)

Whitefinish October 1st, 2019 02:17 AM

I did HEI before, even with a KLZE distributor and lead/coil... can't say I was very happy with the setup. Still not that reliable.

xrp861 October 7th, 2019 04:33 AM

Hows hei and coil not reliable? Ive beennusing same hei and msd blaster 2 for 12 years and counting now?

Brizzy October 7th, 2019 05:42 AM

I finally did an hei to my 94. And I didnt even bother with an external coil ....

j-dogg October 10th, 2019 05:48 AM

:

()
Tested with a friendís distributor

Problem was solved, after warming up and setting timing no more stutters at WoT

Did also check the spark plugs, a couple where a bit off. 0.8/0.9mm iso 1.1.

told you so :)