Advertise with ProbeTalk - click here to find out how!
Advertise with ProbeTalk - click here to find out how!

ProbeTalk.com Forums

Go Back   ProbeTalk.com Forums > Probe Owners Clubs > A-Team

Notices

A-Team If you have an ATX, and if you can find them, maybe you can hire the A-Team.

Reply
 
Thread Tools
Old July 19th, 2002, 06:24 AM   #1
HowLeTT
Donating Member
 
HowLeTT's Avatar
 
Join Date: May 2000
Posts: 16,531
Post swap: Reverse lights, neutral safety switch

I cant find anywhere around here to get my car to pass inspection if it doesnt have functional reverse lights and if it will still start in any gear other than neutral. These are common problems after the swap, and from what I read people have been able to fix them. I found the plug & wiring for the reverse switch/sensor on the front of the tranny, it has two wires coming off of it and the plug isnt attached to anything on the atx wiring harness. Apparently I have to splice those wires in somewhere, the NTS.. the big orange plug that used to be on top of the tranny.. to get the reverse lights to work. Does anyone know which pin #'s I can splice them into, or does it have to go into the wiring? Also... what about the car starting in gear, has anyone gotten around that?

Sorry to ask an mtx related question in here, but I figured this would be the most appropriate forum for the info.

mark said:
well i simpley hooked the reverse wires from the NTS (nutral safety switch) to the reverse switch on the trans , BTW the reverse switch is located on the front of the trans , and it dosn't matter what way you hook the wires up .
make sure you use a weather pack type conector .

the wire colors are
r/y and b/y

can anyone explain that in more detail? I dont have the car here to look at as a reference, but I need it working ASAP. Thanks everyone.
__________________
1993 Ford Probe GT - KLDE + N2O
228 whp 241 wtq - 2340 lb race weight
ATX - 13.44@105.1 MTX - 13.35@106.1
HowLeTT is offline   Reply With Quote
Old July 19th, 2002, 11:34 AM   #2
pgt4speed
POC Mod
 
pgt4speed's Avatar
 
Join Date: Feb 2000
Location: Where awesome people live, aka Detroit
Age: 34
Posts: 13,070
I'm actually thinking of messing with that stuff today.....
__________________
d Lπr Probe Owner since Jan. 15, 1998
1993 Fr Pr߀ GT - 172.8whp / 160.7wtq - 171.9whp / 161.1wtq - 144k, The Awesome Car.
2013 Ford Focus ST - 25k, Daily Driver
2012 Ford Focus SE Sedan - 41MPG - 31k- Betty's Fuel Efficient Car.
Someday I will put Megasquirt in the Probe. Meanwhile it will just sit on my dining room table.
pgt4speed is offline   Reply With Quote
Old July 19th, 2002, 01:50 PM   #3
626FS02
Member
 
Join Date: Jun 2002
Location: TX
Age: 32
Posts: 189
You gotta know someone who knows a shady inspection man. That starting in gear thing can come in handy if you ever run out of gas just as crossing some train tracks.
__________________
95 626 2.0 CD4E (the pos atx)
A few bolt-ons
165,000 miles+
626FS02 is offline   Reply With Quote
Old July 20th, 2002, 02:11 AM   #4
masonholmes
Guest
 
Join Date: Mar 2002
Location: WV
Posts: 436
man, I just read reverse light thing, somewhere else..can't remember where. (it was like a week or two ago, must be somewhere in one of the 2.5 forums, because those and this are about all I ever check. coulda been in a thread started by myself as well) Dorothy, AKA, mrkswmn97, just dealt with this, so you could try messageing her-said it was a 2-minute fix. that sucks about them not wanting it to start in any gear
masonholmes is offline   Reply With Quote
Old July 21st, 2002, 10:56 AM   #5
pgtfreak
Born a poor black child
 
pgtfreak's Avatar
 
Join Date: Feb 2000
Location: Warren, MI
Age: 35
Posts: 28,677
Next time I'm over at Mark's, I'll bring my digi and snap some pics of what needs to be done.
__________________
'06 Grand Cherokee Limited 5.7L
pgtfreak is offline   Reply With Quote
Old July 21st, 2002, 03:45 PM   #6
pgt4speed
POC Mod
 
pgt4speed's Avatar
 
Join Date: Feb 2000
Location: Where awesome people live, aka Detroit
Age: 34
Posts: 13,070
Done...

The Neutral Safety switch was easy. I wired it inline with the 6-9 pin jumper to start the car. Now my car has to be in Neutral to start.

The reverse lights were a little harder.

Looking into the harness, the pins are numbered like this...

5-4-3-2-1
9-8-7-6

I jumped 1 and 4 in series with the reverse switch...and boom working reverse lights...

I made the mistake of wiring the 2 and 5 because I assumed it went left to right....ooops

pin 5 doesn't have a wire.....

My car now has working Reverse Lights and only starts in Neutral...

The parking blocks thank me
My car thanks me
My girlfriend thanks me
__________________
d Lπr Probe Owner since Jan. 15, 1998
1993 Fr Pr߀ GT - 172.8whp / 160.7wtq - 171.9whp / 161.1wtq - 144k, The Awesome Car.
2013 Ford Focus ST - 25k, Daily Driver
2012 Ford Focus SE Sedan - 41MPG - 31k- Betty's Fuel Efficient Car.
Someday I will put Megasquirt in the Probe. Meanwhile it will just sit on my dining room table.
pgt4speed is offline   Reply With Quote
Old July 22nd, 2002, 02:08 AM   #7
HowLeTT
Donating Member
 
HowLeTT's Avatar
 
Join Date: May 2000
Posts: 16,531
Quote:
Originally posted by pgt4speed

The parking blocks thank me
My car thanks me
My girlfriend thanks me
And I thank you!

If I was a slutty high school girl, I'd give you head Sandon. Thank you, now my car will pass PA inspection.
__________________
1993 Ford Probe GT - KLDE + N2O
228 whp 241 wtq - 2340 lb race weight
ATX - 13.44@105.1 MTX - 13.35@106.1
HowLeTT is offline   Reply With Quote
Old July 22nd, 2002, 11:24 PM   #8
pgt4speed
POC Mod
 
pgt4speed's Avatar
 
Join Date: Feb 2000
Location: Where awesome people live, aka Detroit
Age: 34
Posts: 13,070
__________________
d Lπr Probe Owner since Jan. 15, 1998
1993 Fr Pr߀ GT - 172.8whp / 160.7wtq - 171.9whp / 161.1wtq - 144k, The Awesome Car.
2013 Ford Focus ST - 25k, Daily Driver
2012 Ford Focus SE Sedan - 41MPG - 31k- Betty's Fuel Efficient Car.
Someday I will put Megasquirt in the Probe. Meanwhile it will just sit on my dining room table.
pgt4speed is offline   Reply With Quote
Old August 9th, 2002, 08:29 AM   #9
97pGT
Donating Member
 
97pGT's Avatar
 
Join Date: Sep 2000
Location: NNJ
Age: 32
Posts: 8,119
Oh man !!! you guys are funny :grin:
__________________
N.E.P.O-"The Rebel"
-2005 SRT-4 *305lb tq*
-1998 Neon Stock:
-1997 PGT Stacked:**SOLD**
97pGT is offline   Reply With Quote
Old August 15th, 2002, 07:58 AM   #10
nevin94 PGT
but this amp goes to 11..
 
Join Date: Nov 2001
Location: You wish you were in iowa with me.
Age: 30
Posts: 4,891
Quote:
Originally posted by HowLeTT

If I was a slutty high school girl, I'd give you head Sandon.
I think we ALL would!

Ha ha. Too funny!
__________________
Jesus is the remedy
Black
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GT DE/ZE hyrbid, too many parts to list
Black
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MX-6 GT AWS: T3/T4 turbo, 3" exhaust, big brakes, FD's, K-sports, FD's, plus much more...
Ebony Pearl
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Subaru SVX LSi home of: BontragerWerks 22mm RSB #001
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nevin94 PGT is offline   Reply With Quote
Old October 14th, 2002, 05:39 PM   #11
Craigs96GT
Member
 
Join Date: Jan 2002
Location: Mississauga, ON
Age: 35
Posts: 318
Quote:
Originally posted by pgt4speed
Done...

The Neutral Safety switch was easy. I wired it inline with the 6-9 pin jumper to start the car. Now my car has to be in Neutral to start.
Can I get some more info on this? Where is the neutral safety switch? Is this a MTX or ATX (original) part? Also, have you connected the clutch pedal switches? I notice there are two wired harnesses down there but I cannot figure which wires to connect them too.

-Craig
__________________
Boysenberry 96 GT
Nissan Endlinks, Borla, 98+ TransAM tails, Eibachs & KYB's. MTX swap - Tranny number 8!, Kenwood BT838U / Infinity Kappas / 2nd Stock sub
Craigs96GT is offline   Reply With Quote
Old October 17th, 2002, 02:42 PM   #12
LuCKys94probeGT
Senior Member
 
Join Date: May 2000
Location: GoInG ThRu A HoNdA NeAr U In MiAMi
Posts: 2,788
Quote:
Originally posted by pgt4speed
Done...


The reverse lights were a little harder.

Looking into the harness, the pins are numbered like this...

5-4-3-2-1
9-8-7-6

I jumped 1 and 4 in series with the reverse switch...and boom working reverse lights...

I made the mistake of wiring the 2 and 5 because I assumed it went left to right....ooops

pin 5 doesn't have a wire.....

Which harness would this be i still have no reverse.
__________________
-ImPLiCiT CoNcEpTz-
S14 silvia-Injen short ram intake-18"ADR Fuel -Denso iridium plugs-Injen short ram intake-Injen cold air extension- bump in da trunk-Nismo270R front-fidanza 11 lb flywheel-HKS Hi-Power catback-Tein S Tech springs.
94 probeGT-204whp and 196 Tq (bottle disconnected before dyno run was over)
http://members.rankmyride.com/implicits14
LuCKys94probeGT is offline   Reply With Quote
Old October 17th, 2002, 03:23 PM   #13
Craigs96GT
Member
 
Join Date: Jan 2002
Location: Mississauga, ON
Age: 35
Posts: 318
This should help ...

http://members.rogers.com/sk8rh8r/Pages/Car_Fr.htm

-Craig
__________________
Boysenberry 96 GT
Nissan Endlinks, Borla, 98+ TransAM tails, Eibachs & KYB's. MTX swap - Tranny number 8!, Kenwood BT838U / Infinity Kappas / 2nd Stock sub
Craigs96GT is offline   Reply With Quote
Old November 6th, 2002, 12:46 PM   #14
ddrop
Moderator
 
ddrop's Avatar
 
Join Date: Dec 2001
Location: buffalo ny
Age: 30
Posts: 1,838
thats y u swap everything instead of hackjobbin it
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Evo16g,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Oliver Billet rods,Wiesco 9:1 forged pistons,Apexi AVCR, 440cc injectors,Walbro 255hp,TypeRS Bov,Atx->Mtx,Borla Catback,RR-Sts,CM 2-R clutch, AWR Rad & Pan,Megasquirt2pcb3,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ddrop is offline   Reply With Quote
Old November 6th, 2002, 10:14 PM   #15
Craigs96GT
Member
 
Join Date: Jan 2002
Location: Mississauga, ON
Age: 35
Posts: 318
ddrop: who are your responding to?

I know that the only thing I havent swapped was the harness itself. I was under the impression that this was unnecessary.

Now I would like to know if you have any insight into this clutch pedal issue. As it stands, I have all the MTX parts save the harness. I cannot figure out where to wire the clutch pedal harnesses (2) to.

-Craig

btw. I know I have been told to contact travis. I will tomorrow - drinky drinky too much tonight .: too lazy!!
__________________
Boysenberry 96 GT
Nissan Endlinks, Borla, 98+ TransAM tails, Eibachs & KYB's. MTX swap - Tranny number 8!, Kenwood BT838U / Infinity Kappas / 2nd Stock sub
Craigs96GT is offline   Reply With Quote
Old November 7th, 2002, 06:25 AM   #16
ddrop
Moderator
 
ddrop's Avatar
 
Join Date: Dec 2001
Location: buffalo ny
Age: 30
Posts: 1,838
Quote:
I know that the only thing I havent swapped was the harness itself. I was under the impression that this was unnecessary.
It IS unnecessary to swap...but if u want it done the right way----the exact way it would be on a normal stock mtx probe then u would swap both of the wiring harnesses and use the mtx ecu as well- therefore everything would mate properly( clutch pedal, rev lights, and cruise control will work). the 2nd wiring harness that goes from the clutch pedals ,thru the drivers side wheel well, runs under the rad support, and goes all the way to the passengers side lights should be changed...this is a BITCH to change but will give u ur connections to make everything work. hope that helps. i dont have a dig cam....i can take a pic of the clutch assembly in my car if u want.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Evo16g,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Oliver Billet rods,Wiesco 9:1 forged pistons,Apexi AVCR, 440cc injectors,Walbro 255hp,TypeRS Bov,Atx->Mtx,Borla Catback,RR-Sts,CM 2-R clutch, AWR Rad & Pan,Megasquirt2pcb3,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ddrop is offline   Reply With Quote
Old November 8th, 2002, 03:20 PM   #17
Craigs96GT
Member
 
Join Date: Jan 2002
Location: Mississauga, ON
Age: 35
Posts: 318
Actually .. yes that would be helpful!
I have tried at a scrap yard to atleast see the harnesses but the only 2.5 MTX I have found is so crushed from the accident that ... well most of the drivers side is missing.
I already have (and I am using) the MTX ECU, working brake lights, etc. I'm just being anal about finishing the job properly.

Thanks for the help.

-Craig
__________________
Boysenberry 96 GT
Nissan Endlinks, Borla, 98+ TransAM tails, Eibachs & KYB's. MTX swap - Tranny number 8!, Kenwood BT838U / Infinity Kappas / 2nd Stock sub
Craigs96GT is offline   Reply With Quote
Old December 15th, 2002, 08:43 PM   #18
jmmdm2
Donating Member
 
jmmdm2's Avatar
 
Join Date: Feb 2000
Location: I have no life so I don't LIVE anywhere
Age: 39
Posts: 2,804
Okay, it's a little late for me to add anything to this thread but are you guys trying to tell me that the cruise control wont work without swapping the damn harness.

I saw something about brake lights not working either, is that true? I've never heard of that before.

This is starting to turn into more than what I planned on. Too late now, I've been less than nice while removing the ATX. The T/C nuts didn't feel like coming off the flexplate, so they have been cut off. Can't use them again...
__________________
DE/ZE Hybrid 189 WHP 165 WTQ <--- SPUN #6
Motor #3 184 WHP 159 WTQ pulled from junkyard... DE PISTONS/HEADS 125,000 miles
BACK TO MOTOR #1 REBUILT, NO NUMBERS YET
jmmdm2 is offline   Reply With Quote
Old February 9th, 2003, 04:24 PM   #19
Craigs96GT
Member
 
Join Date: Jan 2002
Location: Mississauga, ON
Age: 35
Posts: 318
Wow! This is a little late, but for others...

The cruise control worked 'right out of the box' using the ATX harness.

THE ONLY THING THE HARNESS SEEMS TO BE REQUIRED FOR IS HOOKING UP THE CLUTCH PEDAL. (Until someone decides to work around that too!)

Everything else can be made to work by just connecting/jumping a few wires. The only reason I am using the MTX ecu, is because I could not get rid of the CEL due to OBDII. (All trouble codes were ATX related -> no ATX in car = CEL)

-Craig
__________________
Boysenberry 96 GT
Nissan Endlinks, Borla, 98+ TransAM tails, Eibachs & KYB's. MTX swap - Tranny number 8!, Kenwood BT838U / Infinity Kappas / 2nd Stock sub
Craigs96GT is offline   Reply With Quote
Old February 22nd, 2003, 01:38 PM   #20
pgt4speed
POC Mod
 
pgt4speed's Avatar
 
Join Date: Feb 2000
Location: Where awesome people live, aka Detroit
Age: 34
Posts: 13,070
I had the cruise control working. I just had to hook the vacuum up to the brake pedal. One could probably do that with the clutch pedal too.

I took my cruise out for weight reasons. PLus I did like having it on because of the chance of me hitting th clutch with the cruise engaged.
__________________
d Lπr Probe Owner since Jan. 15, 1998
1993 Fr Pr߀ GT - 172.8whp / 160.7wtq - 171.9whp / 161.1wtq - 144k, The Awesome Car.
2013 Ford Focus ST - 25k, Daily Driver
2012 Ford Focus SE Sedan - 41MPG - 31k- Betty's Fuel Efficient Car.
Someday I will put Megasquirt in the Probe. Meanwhile it will just sit on my dining room table.
pgt4speed is offline   Reply With Quote
Old June 13th, 2003, 09:54 PM   #21
piratius
Donating Member
 
piratius's Avatar
 
Join Date: Dec 2002
Location: Chantilly, VA
Posts: 3,281
In the MTX probes w/ cruise, hitting the clutch is the same as hitting the brakes. It turns off the cruise control (or at least does on my 94 GT). The only way to have it auto-rev to redline/fuel cutout is to "slip" or "pop" the car out of gear while using the cruise control, and NOT press the clutch or brake while doing so.

Even so, the acceleration up to redline with c.control on is pretty slow. I've caught it at least twice before it got past 5k, when I was cruising at about 3.5k .

my .02
__________________

1977 Ford F250 4x4 - 460CID = 7.5L. Enough said?
1999 Mazda Miata - Stock, and blue!
2006 Jeep Wrangler Rubicon - The usual mods!
piratius is offline   Reply With Quote
Old June 19th, 2003, 10:46 PM   #22
DrPepper
Senior Member
 
Join Date: Oct 2001
Location: Classified
Age: 30
Posts: 2,343
im glad i found this thread. i cant seem to find where the rear mtx tranny sensor gets connected to.. or what its for? any help?

good thinking with the wiring of the stuff, i'll be doing that to my friends car tomorrow.

atx - > mtx = fairly straightforward

the hardest part is really getting the slushbox out of there, even that isnt too bad
__________________
Mick -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Flint Mica w/Smoke Flake
Threw a rod at 6-8psi, spiking to 9, 20Mar08
24Mar08 - 4 days later... a proud owner of a 2005 Quicksilver GTO
13Nov09 - Turbo ZE is alive once again.
DrPepper is offline   Reply With Quote
Old July 16th, 2003, 09:02 AM   #23
Merlin
Donating Member
 
Merlin's Avatar
 
Join Date: Jun 2001
Location: North Texas FTW
Age: 40
Posts: 3,127
I to ran into the problem last night with the clutch pedal wires. It wasnt untill i read this thread that i figured i could leave the wires disconnected. I do have a donar car right next to the conversion car, but i sure as hell dont feel like pulling the harness out just to have the nuetral safety switch.

All i need to know is that i WONT have to pull any harnesses out, that i can just swap my ECU and be done, im putting the engine and MTX in this week. Then i should be done.

Everything went fine, except the clutch pedal was a biotch to take out, and then put in the new car.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

03.5 Protege 5 ZE Swap coming very very soon
02 MPV big dad pimp edition with baby seat mod.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Merlin is offline   Reply With Quote
Old July 16th, 2003, 06:08 PM   #24
DrPepper
Senior Member
 
Join Date: Oct 2001
Location: Classified
Age: 30
Posts: 2,343
Quote:
Originally posted by Merlin
I to ran into the problem last night with the clutch pedal wires. It wasnt untill i read this thread that i figured i could leave the wires disconnected. I do have a donar car right next to the conversion car, but i sure as hell dont feel like pulling the harness out just to have the nuetral safety switch.

All i need to know is that i WONT have to pull any harnesses out, that i can just swap my ECU and be done, im putting the engine and MTX in this week. Then i should be done.

Everything went fine, except the clutch pedal was a biotch to take out, and then put in the new car.
you can wire the neutral safety switchto the ignition with a relay, so you dont have to change any harnesses
__________________
Mick -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Flint Mica w/Smoke Flake
Threw a rod at 6-8psi, spiking to 9, 20Mar08
24Mar08 - 4 days later... a proud owner of a 2005 Quicksilver GTO
13Nov09 - Turbo ZE is alive once again.
DrPepper is offline   Reply With Quote
Old August 14th, 2005, 11:11 PM   #25
noclss2000
POC Mod
 
noclss2000's Avatar
 
Join Date: Mar 2001
Location: Reading your E-mail
Posts: 13,777
ok...how'd this 3 year old thread make it onto the first page without somebody posting....besides me?
This is very useful info though and will be very good for the people swapping. I think I'm still going to go the route of just replacing the dash harness so EVERYTHING on my car is no longer ATX so I have no problems with shit conflicting or inspections or something.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

PhotoPOC
DaddyPOC
1997 Ford Probe GT MTX, 2009 Mazda6i MTX, 2007 Jeep Commander 4x4
noclss2000 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

ProbeTalk.com is not affiliated in any way with the Ford Motor Company, the Mazda Motor Corporation, or any subsidiaries of either company.
All views and opinions expressed on this message board are those of the author and not the owners of ProbeTalk.com.

Locations of visitors to this page