Advertise with ProbeTalk - click here to find out how!
Advertise with ProbeTalk - click here to find out how!

ProbeTalk.com Forums

Go Back   ProbeTalk.com Forums > Tech Section > 2nd Gen (93-97) V6 2.5L

Notices

2nd Gen (93-97) V6 2.5L Discussion of Maint Issues for V6

Closed Thread
 
Thread Tools
Old September 25th, 2001, 12:30 AM   #1
rikpimp
Newbie
 
Join Date: Sep 2001
Location: tampa
Posts: 8
ok 1st is ok 2nd is not so bad and 3rd well ya get it. its sluggish till bout 4500rpm then it almost feels like (cant believe im sayin this)v-tec kicks in (cept ill run through hondas all day) injectors? compression? is that how it feels with dohc? i just got it so i dont know (used to 93 gt) oh yea and by the way my clutch is alil wore could it be that?

93 gt 113,000 miles 5- speed eibach, flowmaster, intake
__________________
i hate hondas
rikpimp is offline  
Old September 25th, 2001, 12:33 AM   #2
TheProbeKid
PT Inner Circle
 
TheProbeKid's Avatar
 
Join Date: Mar 2000
Location: Whichever room is unlocked.
Age: 34
Posts: 15,694
What kind of intake do you have?
TheProbeKid is offline  
Old September 25th, 2001, 12:44 AM   #3
HowLeTT
Donating Member
 
HowLeTT's Avatar
 
Join Date: May 2000
Posts: 16,531
VRIS. Variable Resonance Intake System. Search & research it (get it? research? heh. wow, that really isnt funny at all is it? :smile: )

that kick you're feeling is probably at 4250 rpms, and your VRIS system is probably not working properly.
HowLeTT is offline  
Old September 25th, 2001, 12:53 AM   #4
rikpimp
Newbie
 
Join Date: Sep 2001
Location: tampa
Posts: 8
Quote:
On Tuesday September 25, 2001 6:44 AM, HowLeTT wrote:
VRIS. Variable Resonance Intake System. Search & research it (get it? research? heh. wow, that really isnt funny at all is it? :smile: )

that kick you're feeling is probably at 4250 rpms, and your VRIS system is probably not working properly.


thanx man ne ideas where to search and research ha had to say it but for real ne ideas?


__________________
i hate hondas
rikpimp is offline  
Old September 25th, 2001, 01:07 AM   #5
HowLeTT
Donating Member
 
HowLeTT's Avatar
 
Join Date: May 2000
Posts: 16,531
try searching in the 2.5L maint forum and the 2.5L perf forum for things like 'VRIS' or be more specific if you're looking for specific info. here's a couple links to get you started, since i hate hondas too :razz:

http://64.60.145.228/forums/viewtopi...38970&forum=11 http://64.60.145.228/forums/viewtopi...36436&forum=11 http://64.60.145.228/forums/viewtopi...32065&forum=11
__________________
1993 Ford Probe GT - KLDE + N2O
228 whp 241 wtq - 2340 lb race weight
ATX - 13.44@105.1 MTX - 13.35@106.1
HowLeTT is offline  
Old September 25th, 2001, 01:22 AM   #6
bluehornet
PT is my life!
 
Join Date: Feb 2001
Location: The Machine
Posts: 12,696
I ran a search on google to see what was out there (I've never searched it before).

http://www.netspace.net.au/~nephilim/Jerry/vris.htm

http://home.epix.net/~wfmartin/vris.htm

http://pub49.ezboard.com/ffordprobef...picID=84.topic

I got lazy and only went 4 pages in. Should be enough to give you a good idea though. Well, save that last one...
bluehornet is offline  
Old September 25th, 2001, 01:29 AM   #7
rikpimp
Newbie
 
Join Date: Sep 2001
Location: tampa
Posts: 8
so its prolly the vris ok ok now if it dont work can i get a new one or is that hella expensive?
__________________
i hate hondas
rikpimp is offline  
Old September 25th, 2001, 01:55 AM   #8
HowLeTT
Donating Member
 
HowLeTT's Avatar
 
Join Date: May 2000
Posts: 16,531
read those sites and do some searching. the answer to your question is worthless unless you understand what VRIS is and how it works first. I hate to make you do work and all, but we cant spit out part #'s and answers to EVERY thread instantly at 3 am EST. Just most!
__________________
1993 Ford Probe GT - KLDE + N2O
228 whp 241 wtq - 2340 lb race weight
ATX - 13.44@105.1 MTX - 13.35@106.1
HowLeTT is offline  
Old September 25th, 2001, 02:00 AM   #9
rikpimp
Newbie
 
Join Date: Sep 2001
Location: tampa
Posts: 8
Quote:
On Tuesday September 25, 2001 7:55 AM, HowLeTT wrote:
read those sites and do some searching. the answer to your question is worthless unless you understand what VRIS is and how it works first. I hate to make you do work and all, but we cant spit out part #'s and answers to EVERY thread instantly at 3 am EST. Just most!
yea bro i did that and i just did the paper test at 3am and its not workin right im gunna chek my hoses tomm. ill keep ya posted but by chance if i have to get a new one neideas onprice? i doubt i will alil duct tape and prayin can fix nething HA (im so not used to this tech shit i had a 5.0 hahah all it was,,, was cylinders and a cam and a trans hahaha thanx alot though i appreciate it....


__________________
i hate hondas
rikpimp is offline  
Old September 25th, 2001, 02:18 AM   #10
HowLeTT
Donating Member
 
HowLeTT's Avatar
 
Join Date: May 2000
Posts: 16,531
5.0's rock :smile: There's alot of former and current stang lovers on this board by the way. If your VRIS is malfunctioning, tying the nonfunctioning flap(s) open temporarily is better than letting them always be closed. if something's bad its usually a vacuum hose problem. It could be a bad selenoid, if that's the case dont go to ford for one because they'll look at you like you just spoke greek when you tell them what you're looking for. Check at a mazda dealer Have you had your intake manifold off, or have any previous owners that you know of?
HowLeTT is offline  
Old September 25th, 2001, 02:26 AM   #11
rikpimp
Newbie
 
Join Date: Sep 2001
Location: tampa
Posts: 8
Quote:
On Tuesday September 25, 2001 8:18 AM, HowLeTT wrote:
5.0's rock :smile: There's alot of former and current stang lovers on this board by the way. If your VRIS is malfunctioning, tying the nonfunctioning flap(s) open temporarily is better than letting them always be closed. if something's bad its usually a vacuum hose problem. It could be a bad selenoid, if that's the case dont go to ford for one because they'll look at you like you just spoke greek when you tell them what you're looking for. Check at a mazda dealer Have you had your intake manifold off, or have any previous owners that you know of?

hell yea bro luv stangs just wrecked my gt with a vortech s-trim was runnin 12.6 had to stick with ford.... im not sure bout the manifold i havnt takin it off should i ?

__________________
i hate hondas
rikpimp is offline  
Old September 25th, 2001, 07:57 AM   #12
HowLeTT
Donating Member
 
HowLeTT's Avatar
 
Join Date: May 2000
Posts: 16,531
no, leave that sucker on there! The reason I asked is because alot of times the vacuum lines will get crossed or put in the wrong place on the back of the intake manifold, causing problems with the VRIS and EGR systems. There's no upper & lower intake on these cars, just a big old hunkin pain in the ass manifold full of flaps and carbon!
__________________
1993 Ford Probe GT - KLDE + N2O
228 whp 241 wtq - 2340 lb race weight
ATX - 13.44@105.1 MTX - 13.35@106.1
HowLeTT is offline  
Old September 26th, 2001, 08:07 PM   #13
cs93pgt
Search Impaired
 
Join Date: Sep 2001
Posts: 62
my car does the same thing man i know what you are going through and it sucks i get beet by every car i race in first gear but when it hits 4500 RPM and when i hit second i come back i need help also
__________________
1993 GT laser red
k&n cone filter
more to come soon i hope
cs93pgt is offline  
Old February 4th, 2007, 05:48 AM   #14
cubanfisher
Search Impaired
 
Join Date: Dec 2006
Posts: 64
i have the same problem... im picking up the vris#1 code. and i feel that "vtec-like" boost around at 3300 rpms. is that how it should work? y would i be picking up the code?
__________________
93 Ford Probe Gt 202k miles. C.A.I. 2 12" Sony X-plodes w/ 600w Lightning Audio Amp. 14 Zipties holding front bumper.

93 Ford Mustang LX 2.3L Turbo 117k miles.
cubanfisher is offline  
Old February 4th, 2007, 08:30 AM   #15
vickx3
PT Regular
 
Join Date: Oct 2005
Location: D.C.
Posts: 774
cause the first VRIS isnt workin....lol

it will give the vtec feelin when its not working and the car will suck balls until its fixed. like people said earlier in the post...look for loose vac lines FIRST! then go and see if the solenoid is bad. personally i would just go get a set from the junkyard and swap em out. and put NEW vac line son them. chances are your vac lines are old as the car so they'll need to be changed once you remove the vac lines from the solenoids.
vickx3 is offline  
Old February 4th, 2007, 11:07 AM   #16
tour96se
PT Semitic God
 
Join Date: Mar 2006
Location: oneonta,ny
Posts: 9,276
yeah,just junkyard them(aka pocket) they can be found on the any 93 and newer mazda..4cy or 6..also you can borrow the one from your fuel pressure reg. its the same thing
__________________
93gt 230k dd.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

96 pgt 135k dd

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tour96se is offline  
Old February 4th, 2007, 11:57 AM   #17
cubanfisher
Search Impaired
 
Join Date: Dec 2006
Posts: 64
Quote:
Originally Posted by vickx3
cause the first VRIS isnt workin....lol

it will give the vtec feelin when its not working and the car will suck balls until its fixed. like people said earlier in the post...look for loose vac lines FIRST! then go and see if the solenoid is bad. personally i would just go get a set from the junkyard and swap em out. and put NEW vac line son them. chances are your vac lines are old as the car so they'll need to be changed once you remove the vac lines from the solenoids.
reason i said that because on all the sites that i research on says that the vris kicks open the butterfly around that rpm range and remains closed every other.
__________________
93 Ford Probe Gt 202k miles. C.A.I. 2 12" Sony X-plodes w/ 600w Lightning Audio Amp. 14 Zipties holding front bumper.

93 Ford Mustang LX 2.3L Turbo 117k miles.
cubanfisher is offline  
Old February 4th, 2007, 12:25 PM   #18
vickx3
PT Regular
 
Join Date: Oct 2005
Location: D.C.
Posts: 774
yea it does BUT you shouldnt feel it thats why i said that your VRIS 1 solenoid inst working. i went through the same prob with my GT when i first got it...i liked it at first cause i could HEAR it actually kicking in but then i realized i was loosing so much power by it not working. when it was fixed i loved my car all over again lol. and yea like tour96se said (pocket) pick up the solenoids from your local junkyard....
vickx3 is offline  
Old February 4th, 2007, 12:40 PM   #19
KevinD
Moderator
 
KevinD's Avatar
 
Join Date: Feb 2004
Location: Eastern Washington State
Posts: 11,626
Search: it's a terrible thing to waste...
KevinD
__________________
1995 Sapphire Blue Mustang GT Convertible, 2006 Storm Red Metallic Mercedes-Benz CLK 350 Cabriolet, 2006 Dark Shadow Gray Ford F250 V10 Supercab 4x4, 2004 Perlite Gray Metallic Mercedes-Benz E320 4Matic, 2002 Burgundy Pearl Suzuki XL-7 Touring, 1971 Spring Green Jeep J4000 Gladiator, 1966 Signal Flare Red Ford Fairlane, to name a few...
KevinD is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

ProbeTalk.com is not affiliated in any way with the Ford Motor Company, the Mazda Motor Corporation, or any subsidiaries of either company.
All views and opinions expressed on this message board are those of the author and not the owners of ProbeTalk.com.

Locations of visitors to this page