Announcement

Collapse
No announcement yet.

Aftermarket keyless entry sets off alarm

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aftermarket keyless entry sets off alarm

    Hi everyone, I finally got my keyless entry installed, it locks and unlocks the doors as you would expect. The issue is that with the doors closed and pressing lock on the remote the alarm activates but when I unlock with the remote the alarm goes off and I need to use the key.

    What do I need to do to have it disable the alarm?

  • #2
    All worked out, I ran a relay off the unlock trigger before the diode and resistor which converts the positive pulse to negative and connected it to the yellow/red wire on the (BLACK not gray) plug at the back of the fuse box.

    So.

    To hook it all up I connected the fused 12v power to the black/blue wire on the ignition harness.

    ground to the black wire in the harness directly below the fuse box under the carpet.
    positive lock and unlock wires have a 1n4007 diode, unlock wire also has a 1/2 watt 4700ohm resistor then both wires are joined to the green/black wire in the same harness as the ground wire (below fuse box).

    indicator/turn signal wires connect to the green/white wire and green/black wire on the indicator relay box which is just above the bonnet release.

    Comment


    • #3
      I hope this helps someone, this is for a 94 model Australian Ford Probe, I used info from the forums and a few other American sites so it should work on American/Canadian Probes as well.
      Heaps of people mentioned the yellow/red wire on the gray plug at the back of the fuse box, on mine this plug is black like an MX6



      I can't remember the AMPS of all the fuses but each of the turn signal flashers have 7.5A
      there is also one on the unlock wire before the relay
      and one on the main 12V
      Last edited by jimay; September 7, 2012, 09:48 PM.

      Comment


      • #4
        I just wanted to clarify, this is how you bypass and disable to stock alarm from going off from an aftermarket system on the car?

        Comment


        • #5
          Saw this post also. Did your installer say they'd synced the Viper key fobs to the factory ones? Maybe the Viper fobs aren't sending the correct wireless signal?

          Comment

          Working...
          X

          Debug Information