Announcement

Collapse
No announcement yet.

vB 5.6.2 test

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB 5.6.2 test

    posted a test thread with vB connect 5.6.2. so far, this looks good.
    ProbeTalk is BACK! Once again, it's what you use the Internet for!

    For now, please use forums.probetalk.com to access the message board. I still have some work to do with getting the main page to work with vB and the subdomain.

  • #2
    ok, gregabuf asked this on the FB post, so i will mention it here:

    when the site was 'up' after we moved and were able to make a workaround for the PHP issues the old version of vB was having, there were some posts made. between that time and when the board was shut down, those posts were not included in this version of the database.

    i apologize for that inconvenience. the loss of those posts was unavoidable. hopefully now, we'll be in a better place with the board and site.
    ProbeTalk is BACK! Once again, it's what you use the Internet for!

    For now, please use forums.probetalk.com to access the message board. I still have some work to do with getting the main page to work with vB and the subdomain.

    Comment


    • #3
      another thing to point out:

      i'm having to manually go in and remove subscriptions due to bounced email notifications. please make sure to check that the email address you're using here is still valid.

      i had to file a support request with mircosoft about delivering to hotmail/msn/outlook dot com email. apparently they had us on a block list and our prior host never fixed that.

      please add our domain to your white/safe senders list. that will help with bouncing emails to valid addresses.

      thanks!
      ProbeTalk is BACK! Once again, it's what you use the Internet for!

      For now, please use forums.probetalk.com to access the message board. I still have some work to do with getting the main page to work with vB and the subdomain.

      Comment


      • #4
        Avatars?
        Need a chip or parts for your 1st gen GT go here----->Fordprobeparts.com

        Floridafordprobeowners.club

        Comment


        • #5
          Originally posted by BoostedMan View Post
          Avatars?
          all in due time. a lot of things i still have to go through regarding functionality.

          *edit*

          looks like i figured that one out. the avatar folder goes in a different location now. hopefully all of the standard avatars should be back. the custom avatars should already be back (i hope).
          ProbeTalk is BACK! Once again, it's what you use the Internet for!

          For now, please use forums.probetalk.com to access the message board. I still have some work to do with getting the main page to work with vB and the subdomain.

          Comment


          • #6
            ugh. i had to log in three times in chrome. wtf?
            ProbeTalk is BACK! Once again, it's what you use the Internet for!

            For now, please use forums.probetalk.com to access the message board. I still have some work to do with getting the main page to work with vB and the subdomain.

            Comment


            • #7
              Originally posted by dmark101 View Post
              ugh. i had to log in three times in chrome. wtf?
              or sometime sit will automatically log me in or not
              Need a chip or parts for your 1st gen GT go here----->Fordprobeparts.com

              Floridafordprobeowners.club

              Comment


              • #8
                Originally posted by BoostedMan View Post

                or sometime sit will automatically log me in or not
                that sounds like a cookie issue
                ProbeTalk is BACK! Once again, it's what you use the Internet for!

                For now, please use forums.probetalk.com to access the message board. I still have some work to do with getting the main page to work with vB and the subdomain.

                Comment


                • #9
                  ugh. now i'm having issues logging onto the control panel. nice. keeps telling me my password is wrong. funny, because i can log onto the forums just fine.
                  ProbeTalk is BACK! Once again, it's what you use the Internet for!

                  For now, please use forums.probetalk.com to access the message board. I still have some work to do with getting the main page to work with vB and the subdomain.

                  Comment


                  • #10
                    I have tried to figure out how to add my avatar but I can't for the life of me figure it out. Now I know I'm getting old..lol
                    1993 PGT 342K Miles - Sold
                    1996 PSE 321K Miles
                    http://forums.probetalk.com/showthread.php?t=1701317615
                    Proud Owner of 2 Senior Probes Here on PT!!!

                    Comment

                    Working...
                    X