Announcement

Collapse
No announcement yet.

Real CZT IM info? huh? impossible....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • veltpak6
    replied
    Originally posted by Winter.Raven
    nope, that wasnt the problem....i fixed the idle. i tightened down the IM when it was hot, and I replaced my o2 sensor.....it wasnt screwed in, i twas just sort of laying in there....as soon as I screwed that in my idle improved quite a bit. HA!

    but yes, I fixed the vaf. it was just like that for the pics. i am fixing my whole intake setup tonight

    oh. well then......

    Leave a comment:


  • Winter.Raven
    replied
    nope, that wasnt the problem....i fixed the idle. i tightened down the IM when it was hot, and I replaced my o2 sensor.....it wasnt screwed in, i twas just sort of laying in there....as soon as I screwed that in my idle improved quite a bit. HA!

    but yes, I fixed the vaf. it was just like that for the pics. i am fixing my whole intake setup tonight

    Leave a comment:


  • FMOS Racing
    replied
    Originally posted by veltpak6
    hey Winter.Raven.. you idle sucks. probably not because of a vacuum leak, (surprisingly enough) but because your VAF is pointing downward. Trust me


    I had never considered that before, but I bet you're absolutely right. That spring is setup to work horizontally.

    Leave a comment:


  • veltpak6
    replied
    hey Winter.Raven.. you idle sucks. probably not because of a vacuum leak, (surprisingly enough) but because your VAF is pointing downward. Trust me

    Leave a comment:


  • andysblowngt
    replied
    thats what i was doing, but i already have a pic of the ones that are supposed to be made, there in the pics forum

    Leave a comment:


  • stinkyP
    replied
    Where are the pictures again ??
    I just want to shamelesly steal the design
    What is it made of ? Steel or alu ?
    Maybe the next prototype will be out of carbon fiber ? Way easier than wealding aluminum..

    Leave a comment:


  • Winter.Raven
    replied
    they are up there for ya

    Leave a comment:


  • andysblowngt
    replied
    Originally posted by Winter.Raven
    14 pics upcoming


    ima wait even know i have 56k

    Leave a comment:


  • Winter.Raven
    replied
    14 pics upcoming

    Leave a comment:


  • Winter.Raven
    replied
    hehe pics......alright, ill do it right now cause i love you guys

    Leave a comment:


  • Winter.Raven
    replied
    actually, im using pheno spacers on there, so I am using the outlaw engineering ones that come with the kit.

    i think i am having some spark issues as well, i need to take care of them before i dyno it. No use in getting a dyno on 5 cylinders.

    my idle problems for the most part are solved. It only dies occasionally, after a few minutes of idleing. im going to have it surfaced at a machine shop in a few weeks. All the welds are fixed, it doesnt look real great, but who cares.

    Leave a comment:


  • veltpak6
    replied
    yea where are the pictures??? eh ??????

    Leave a comment:


  • MonoxideChild
    replied
    Originally posted by kikkinasphalt(MX6)
    same one pat... same one same problems

    BTW that car (my 94) has a new IM on it now, shouldda been at 3m foo
    i thought it wasnt bad on your car, and it seriousely changed the exhaust note, by far the best sounding kl ive ever heard

    Leave a comment:


  • andysblowngt
    replied
    We need some pics of it asap lol even if the welds look bad who cares.

    Leave a comment:


  • kikkinasphalt
    replied
    Originally posted by xxxmonoxidechil
    so is this STL kurts old czt mani? i saw his installed well over a year ago, and know his was the original proto-type
    same one pat... same one same problems

    BTW that car (my 94) has a new IM on it now, shouldda been at 3m foo

    Leave a comment:

Working...
X