Advertise with ProbeTalk - click here to find out how!



Advertise with ProbeTalk - click here to find out how!
Advertise with ProbeTalk - click here to find out how!

ProbeTalk.com Forums

Go Back   ProbeTalk.com Forums > Tech Section > 2nd Gen (93-97) V6 2.5L

2nd Gen (93-97) V6 2.5L Discussion of Maint Issues for V6

Reply
 
Thread Tools
Old October 10th, 2017, 04:55 PM   #1
Venchman
PT Regular
 
Join Date: Oct 2005
Location: Birmingham, AL
Posts: 435
94GT started, bucked while driving, shut down, and won't start again.

Hey guys as the title says my car started, was bucking while I was driving it to get coffee, and then shut down. I tried to immediately restart it and found that it would periodically start but when gas was applied the car would immediately shut down; after that, it would only turnover. Unfortunately, this happened while I was in Pensacola for my best friends wedding on Sunday and I had to leave the car (in Pensacola with a mechanic) on Monday to return to Birmingham for work via a greyhound bus.

Via the search I learned that the bucking could happen due to the MAF needing cleaning and the no start due to a coolant temperature sensor. I also know that a no start could be due to the distributor cam sensor but the mechanic claimed it had spark. He claimed they tried to directly inject fuel but the car wouldn't start. So he thinks the ECU is dead. Once I get the car back, I have a few spare ECU's so I could test that theory.

He was also quite baffled by the HEI ignition mod. So I'm going to tow my car to Bham tomorrow (10/11) and try to source the no start problem. Do you guys have any idea why any of this might happen? These no-start issues are hard to trace and kinda confusing. Last time it was because the Neutral-Safety switch went bad. Thanks for the help!

-V
__________________
93 GT-ZE, Hotshot Headers, Greddy SP2, Eibach lowering springs, Magnecor's 8.5mm competition wires, AWR Mounts, Spec Stage 1...
Venchman is offline   Reply With Quote
Old October 10th, 2017, 06:43 PM   #2
Level 9
Senior Member
 
Join Date: Feb 2003
Location: Rockwood, Michigan
Age: 33
Posts: 2,006
Can check for any kind of spark usually with starting fluid. If it stumbles it's getting spark, no go no fuel. Can you hear the pump when you turn on the key? Can any codes be pulled? Unless you did the Vaf to maf conversation you have a Vaf and that could be a culprit but unsure on how that could be cleaned. Also check for any vac leaks around the intake piping after the Vaf/maf for anything that may have disconnected or some old hoses will suck closed. Few things to check real quick. Report back and I'm sure we can try to get us going again.
__________________
1995 Probe GT - N2O Ingested, headers, exhaust, megasquirt, kenwood sound
2010 Ram 1500 4x4 - Daily Driver
99 Mustang V6 stock inherited not sure what the plan is
Level 9 is offline   Reply With Quote
Old October 10th, 2017, 07:22 PM   #3
Brizzy
Turbo Member
 
Join Date: Sep 2005
Location: Manitoba
Age: 28
Posts: 1,948
Check for fuel and spark , then trace back.
__________________
1994 Project PGT

M62 In Progress...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brizzy is offline   Reply With Quote
Old October 11th, 2017, 03:36 PM   #4
BLUEnoEQ
Senior Member
 
Join Date: Jun 2009
Location: Ohio
Posts: 2,028
It's highly likely a distributor, even though you get spark it could be a weak spark, the ignitor, cam sensor (inside the disty,) or coil. The car will start with a VAF not plugged in, but will not stay running with out hitting the throttle. Your mechanic got fuel in there somehow (???) and it didn't start or stumble, then you know it had some fuel, air is kind of a given, that leaves weak spark. Ecu is not a common problem, distributor is very common. I'd try to replace the ignitor using the disty mod if you can't determine anything else. I've personally had 4 of those fail, 2 random and never starting the car again.
__________________
Probe out for Harambe
94 PGT KLZE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BLUEnoEQ is offline   Reply With Quote
Old October 11th, 2017, 05:56 PM   #5
Venchman
PT Regular
 
Join Date: Oct 2005
Location: Birmingham, AL
Posts: 435
Yeh... I really hate that I had to leave it in Pensacola but I had to go back to work. The guy said he checked the timing, it has fuel, and spark (he was actually baffled by it not starting). I'm going to have it towed to Birmingham tomorrow or Friday then I can personally look at it. Having a weak spark may explain why it stumbled/bucked, died, and won't work.
__________________
93 GT-ZE, Hotshot Headers, Greddy SP2, Eibach lowering springs, Magnecor's 8.5mm competition wires, AWR Mounts, Spec Stage 1...
Venchman is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
92 LX won't start/starts/won't start again! mahubbard New Mexico Probe Owners Club 10 December 29th, 2010 07:04 PM
Car will crank but wont start. car died while driving and hasn't started since l20kev 2nd Gen (93-97) V6 2.5L 10 March 5th, 2008 08:07 AM
Help engine just shut off while driving. GT1993 2nd Gen (93-97) V6 2.5L 4 May 1st, 2003 10:55 PM
91 probe died while driving and now it won't start xero 1st Gen (89-92) All 13 February 15th, 2002 11:13 PM


All times are GMT -7. The time now is 12:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ProbeTalk.com is not affiliated in any way with the Ford Motor Company, the Mazda Motor Corporation, or any subsidiaries of either company.
All views and opinions expressed on this message board are those of the author and not the owners of ProbeTalk.com.