Advertise with ProbeTalk - click here to find out how!

Advertise with ProbeTalk - click here to find out how!
Advertise with ProbeTalk - click here to find out how! Forums

Go Back Forums > Tech Section > 1st Gen (89-92) All

1st Gen (89-92) All Discussion of Maint Issues for 1st Gen (all models)

Thread Tools
Old February 24th, 2018, 04:16 PM   #1
Search Impaired
Join Date: Jan 2007
Location: knoxville tn
Age: 54
Posts: 81
Hot Coil and No Start

Hoping someone will see this. Anyway, I am putting back together an 1988 Mazda MX6 GT. I had the motor rebuilt and the new engine actually ran twice for times periods of 8 to ten minutes and then died both times. After dying the second time, it refuses to start again. I was able to pull a code one from it (ignition pulse, aka no spark) but no other codes are present. I have also noticed a very warm coil when the key is turned on. Clearly, since it gets so warm, I have power to the coil. I also have power to the igniter and have checked all grounds under the hood that I am aware of. As far as different components, I have tried a different coil, igniter, engine wiring harness and distributor. I am getting fuel on all four plugs so there's not a fuel problem. BTW, the distributor is a brand new, just out of the box OEM one, complete with new cap and rotor button. The engine cranks well (normally) it just won't fire. Any suggestions, theories, any tidbits of possibilities are extremely welcome.
oldcarguy is offline   Reply With Quote
Old February 24th, 2018, 04:34 PM   #2
Donating User
Join Date: Oct 2005
Location: Brandon, FL
Age: 39
Posts: 7,190
Test the yellow relays on the firewall and test the ignition module and coil per the manual.
Check the timing belt.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BoostedMan is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
feeling hot, hot, hot!... cadvis3d The Photo and Video Gallery 8 June 26th, 2004 02:17 PM
Hot Hot Hot Items IM2GQ4U01 PT Member Sales 43 October 21st, 2003 08:19 PM
I feel it HOT HOT HOT! 190km/h Forced Induction (Turbo/S.C.) 9 February 3rd, 2003 04:57 PM
Hot HOT HOT summer day pictures.. and new interior ProbNub Probe Pic & Video Post 19 February 12th, 2002 09:44 PM

All times are GMT -7. The time now is 03:54 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc. is not affiliated in any way with the Ford Motor Company, the Mazda Motor Corporation, or any subsidiaries of either company.
All views and opinions expressed on this message board are those of the author and not the owners of