Advertise with ProbeTalk - click here to find out how!



Advertise with ProbeTalk - click here to find out how!
Advertise with ProbeTalk - click here to find out how!

ProbeTalk.com Forums

Go Back   ProbeTalk.com Forums > Performance Section > Engine Electronics

Engine Electronics Do you own a Jacobs, MSD, MegaSquirt or other ignition/fuel system? Get in here and ask your questions!

Reply
 
Thread Tools
Old November 25th, 2017, 08:29 PM   #1
9gt5
Slow Learner
 
Join Date: Feb 2016
Posts: 30
mspnp2 TPS issues

I'm having issues with using the megasquirt MSPNP2 .. the tps reads 148% at no throttle .. I installed the klze base map . I tried to do the tps calibration and it reads 1023 at both closed and open throttle . I tried putting a new TPS on and still same issue .. someone please help me !! I cant get my car running ! Thanks guys
9gt5 is offline   Reply With Quote
Old December 1st, 2017, 09:50 AM   #2
Matt Cramer
Authorized PT Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2008
Posts: 1,514
I have set up a warranty return with him already and will have a look at the ECU.
__________________
Matt at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My PM box fills up fast - it's much better to email me at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Matt Cramer is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Il mspnp2 muhafuha PT Member Sales 4 July 4th, 2016 11:06 AM
TX- Turbo Goodness, MSPNP2, other goodies austin58x PT Member Sales 39 January 30th, 2015 06:36 AM
Found out that '96-'97 FS-DE MX6s can use the MSPNP2-MM9697! Matt Cramer Engine Electronics 0 May 14th, 2012 10:03 AM
Issues, Issues, Issues... QuadCam_GT Engine Electronics 13 December 27th, 2004 04:02 PM
Idle/TPS Adjustment Issues js_41 2nd Gen (93-97) V6 2.5L 6 April 23rd, 2001 02:36 AM


All times are GMT -7. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ProbeTalk.com is not affiliated in any way with the Ford Motor Company, the Mazda Motor Corporation, or any subsidiaries of either company.
All views and opinions expressed on this message board are those of the author and not the owners of ProbeTalk.com.