Advertise with ProbeTalk - click here to find out how!



Advertise with ProbeTalk - click here to find out how!
Advertise with ProbeTalk - click here to find out how!

ProbeTalk.com Forums

Go Back   ProbeTalk.com Forums > Photography, Video, Photoshop > Probe Pic & Video Post

Probe Pic & Video Post Post your PROBE-RELATED pics and Videos here!

Reply
 
Thread Tools
Old January 28th, 2017, 10:54 PM   #76
panic37
Donating User
 
Join Date: Nov 2006
Location: St. Louis
Age: 28
Posts: 347
Excellent work! So often we see these grand scale projects start up and eventually they're never to be heard from again. Glad to see you're keeping your motivation! Also, not sure if it's on your agenda or not, but have you considered any kind of sound deadening material now that you've got the interior completely stripped? There's several cost effective spray on deadeners that are simple to apply. I know you're concerned about keeping weight down, but just thought I'd ask! Keep up the good work.
panic37 is offline   Reply With Quote
Old January 29th, 2017, 10:00 AM   #77
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Thanks man! Yeah the forum is pretty dead these days, but I'm trying to keep things alive! I will be painting the interior with a black chassis paint eventually, but no sound deadening. This thing is so far from a comfortable street car at this point, it would really be counterintuitive.
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested
proboner is offline   Reply With Quote
Old January 30th, 2017, 09:32 AM   #78
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Took a break from working on the PGT yesterday to pick up a new stablemate...

2003 BMW Z4 3.0i with 69k miles... gotta say I'm pretty stoked. I'll let the pictures do the talking.


__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested
proboner is offline   Reply With Quote
Old February 1st, 2017, 05:05 AM   #79
sbeube02
Member
 
Join Date: May 2012
Location: France
Age: 28
Posts: 216
Hey brother!
I have a similar car, Z4 3.0i from 2003.
Here it is next to my Probe under the cover !

sbeube02 is offline   Reply With Quote
Old February 1st, 2017, 09:51 AM   #80
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Twins!
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested
proboner is offline   Reply With Quote
Old February 19th, 2017, 02:04 PM   #81
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
So not much documentation of the work I've been doing as it's all been pretty slow and tedious and there's not all that much to see. Running the required sensors for the MS and trying to figure out what wires/circuits I need to include, what amperage the fuses need to be, and what gauge the wiring needs to be. Hoping I can get some input on the community as I have a few questions going forward, that I want to make sure I do right so I don't have a diagnosing nightmare on my hands in the future.

First things first, a little something came in the mail the same week that I got the Z4. Rather hilariously I was so distracted by getting a new car, I forgot this was even coming!

As some of you have likely seen, there has been a set of ZE heads with full Ferrea valvetrain available in the for sale section. Now I have ZE heads, Colt Race 218 cams, and Interprep valve springs already... but for the price, I figured what the heck.


Box was mangled from the international shipping, and kind of worrying.

Well there's certainly a head in there!


First head looks good


Second looks good... but wait?


This was claimed to be bolt on and go, however there is what appears to be molten chunks of aluminum spewed out on and around the intake valves in on cylinder. I can't imagine it will be that big of a deal with a little bit of cleanup, but still, not something you want to see on heads you just plopped a good chunk of cash on.


Also not great, are the partly threaded in bolts on the exhaust ports that were apparel bent during shipping. Here's to hoping I wont have to rethread those.


Oh well, that's a project to address at a later date.
So back on task, After wiring the MS specific sensors, I started into the other pieces of MS wiring (MS power/ground, wideband controller, fuel pump, wasted spark, etc) and quickly realized I would need a graphical representation and step by step instructions to make sure I did this all correct... so Adobe Illustrator and research came into play.

MS supporting inputs/outputs diagram


Which leads to a couple questions to confirm I've come to the correct conclusions.
1)Assuming a PGT firing order of 1,2,3,4,5,6 and a wasted spark firing order of A,C,B is this the correct orientation for the spark plug wires?


2)It's suggested that the +12v to the ignition coils should have a 15-20 amp fuse protecting the circuit, however the +12v wiring to the wasted spark coils is like 18g, which from my research I should be running 14g-12g. Am I looking at this wrong?

3)Is it correct that the fuel pump wiring (at the pump) is: +12v=black/brown dots, Ground=black/white stripes? Keep in mind I'm bypassing all the stock circuits/relays/etc and running my own, so all I'm looking for is the wiring closest to the pump (but still inside the car).
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested
proboner is offline   Reply With Quote
Old February 19th, 2017, 02:37 PM   #82
P1P
Turbo Member
 
Join Date: Nov 2002
Location: Somewhere in ATL in bed with your momma
Posts: 1,717
doesn't look like it was shipped. looks like they tied the box to the back of the truck a dragged it all the way
P1P is offline   Reply With Quote
Old February 19th, 2017, 02:57 PM   #83
KLZE Porsche
Politically Correct User Title
 
Join Date: Feb 2004
Location: Alabama
Age: 55
Posts: 5,628
I am curious as to how the molten aluminum got on the chamber head and none of the head appears to be melted. Must have been cheap arse low melting point aluminum pistons that melted long before the head showed any signs. Looks to be still use-able to me. Take care removing the bent bolts and perhaps you will have a set of very nice heads without much work involved.

Good job on the work! Keep the pics coming. I need inspiration to keep moving myself. It often seems so much more enticing to kick back in the recliner and turn on the TV -than does -turning wrenches, cutting knuckles and getting greasy!
__________________
Success is a measure of determination!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-(AKA Purple Pimp Mobile)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KLZE Porsche is offline   Reply With Quote
Old February 19th, 2017, 03:18 PM   #84
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Yeah, the boxes were in pretty poor shape. Had apparently been dropped in water at some point? as they were soggy in certain areas. Overall I'm not particularly stoked, but I certainly think theyre useable, and if not I can at least swap the titanium stuff over to my extra ZE heads.

My guess is pistons as well... melting and throwing up onto the intake valves.

I see you're doing to KLZE Porsche! Keep at it! I sometimes wonder how people seem to get things done so quickly and how it takes me such a long ass time, but I know that if I keep at it I'll get there eventually! I just want this damn thing to run again!
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested
proboner is offline   Reply With Quote
Old March 8th, 2017, 10:06 PM   #85
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Continuing with the glacier-like speed of this project...

Realized I needed an actual cutoff switch if I want to drag race this car, which I do. Looking in the stock battery tray area there are 2 large holes looking up at you, one that sits pretty much directly above the new battery location, and another perfectly sized for a cutoff switch and a few inches from the positive battery terminal. And so begins our journey.


First created a template to cover the large hole


Then placed the battery cutoff to see how it would need to be mounted


Cut the template out in metal sheet


And went ahead and did one for the passenger side as well


Cut pieces to fit the cutout


Gave em a good tacking


Fits like a glove. Required a slight rewire down below, which was quickly and easily addressed. Final welding, grinding, and painting will come at a later date.


Figured I'd also post of the MS wiring as well. As can be seen the wires for the wasted spark coils, IAT, injectors, and TPS all run on the drivers side of the engine


Then join with the CLT and CKP sensors (which run down the passenger side of the block) and pass through the stock engine harness opening.


And how it all looks right now, MS fully powered and wired. The spool of wire on the right side is the excess from the MS harness, and there is excess from the MS3X harness as well. These will eventually be removed when the full feature set is installed and running correctly.


Next update will have the fabrication of the wasted spark coil bracket, ignition wiring, testing the MS to make sure the sensors are all reading correctly, and fingers crossed... A FIRST START!
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested
proboner is offline   Reply With Quote
Old March 9th, 2017, 09:34 AM   #86
P1P
Turbo Member
 
Join Date: Nov 2002
Location: Somewhere in ATL in bed with your momma
Posts: 1,717
just my .02 cents but wouldn't be better if you put the cut off switch in the rear of the car instead of under the hood

most cars that catch on fire the fire 99% of the time start in the engine bay and if its a fire under the hood and you have to reach thru flames to get to it

because opening the hood gives the flames more oxygen when in turn could cause a even worser fire



not trying to tell you how to build your car just sharing some reasonable thought

good luck on the rest of your build
P1P is offline   Reply With Quote
Old March 9th, 2017, 09:44 AM   #87
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Yeah, to be clear the cutoff is literally just to pass inspection at the drag strip and to completely cutoff the power for long term storage. For me it has nothing to do with cutting the power in case of a fire, which I have switches in the cabin that basically take care of that.
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested
proboner is offline   Reply With Quote
Old March 11th, 2017, 08:56 PM   #88
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Well today certainly had it's ups and downs. I started off determined to get the coilpack mounted. I had purchased the coilpacks, 36-1 crank pulley, spark plug wires, and camshaft sensor years ago and forgot if they were all from a Millenia/626, or just random pieces from a junkyard. I had originally been planning to make a bracket, and was about to head off to OSH to purchase the required materials when it dawned on me that I should check and see if the bracket that came with the coilpacks would fit. Sure enough it did! So with a quick cut of an extraneous piece, she was good to go!




I had spent some time mulling over the question of how the coilpacks would fire and what sequence to order the spark plug wires, but now that I realized this was likely all from a KL engine, I figured I'd just try to route things like stock. The coils were all numbered as well as the spark plugs, so it was pretty much a no brainer!


Tried to start it only to find that the battery was dead. To keep it quick and simple, I spent the next few hours charging the battery, discovering that the most recent cutoff switch I had installed never actually cuts-off, found that I STILL seem not to be getting a signal from the crankshaft position sensor (which was basically the basis of this entire project! **** me!), and realized that my current battery doesn't have enough juice or can no longer hold a proper charge.

While doing that I also purchased a sheet of 1/8" ABS plastic and cut it to make the drivers side door cover


And welded up the exhaust turndown


Which, btw, this welder is totally ****ed. Something is seriously wrong with it and I'm realizing this 3 year warranty isn't much good to me if I have to ship that damn thing half way across the country to get it fixed! Haha, I'm having a day if you can't tell!

Anyway, got the battery on the trickle charger right now hoping that a slow and low will help charge it a little more fully. Plan for tomorrow is to swap out crank sensors to see if that fixes the signal problem, and lacking that I'm going to try adjusting the pots in the MS3. The idea that the pots need to be adjusted on a pre-built MS3X just seems wrong to me, but maybe it's common? I mean, I'm getting literally NO signal from the crank sensor. Ah well.
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested

Last edited by proboner; March 11th, 2017 at 08:59 PM.
proboner is offline   Reply With Quote
Old March 12th, 2017, 08:34 PM   #89
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Well good news folks! After trying a different VR sensor with no success, and switching around the orientation of the signal and ground wire, I finally bit the bullet and pulled the MS3X apart and turned the r56 VR trim pot counter-clockwise a few turns.

I had been hesitant to do this because the MS install in my old 93 never needed a trim adjustment, my previous adjustments of the MS2 in this car hadn't really done much to help the signal, this new MS3X box was brand new and unmolested (which I wanted to keep it that way), I assumed that even if the trim was out of adjustment there would have to be SOME sort of signal (and the trigger logger was picking up absolutely nothing), and with the expansion board and v3.57 components it all seems much less adjustable (which slightly freaked me out for fear of damaging something). Anyways, turned her over and to my great surprise and excitement it logged a rather decent looking signal! Little bit of noise but that is surely something I can adjust out.

As stated, the car didn't start, but in reality I'm still not 100% sure that the fuel pump is actually turning on or that the wasted spark is wired correctly. Anyways, just too excited not to say something to someone who understands my plight! (as sweet as my girlfriend is for listening to the absolute jibberish I spout at her about my car, she obviously has no clue what I'm talking about)

Oh, and after trickle charging the battery last night at 3 amps, it's performing MUCH better today. So that wont need to be replaced... which is great. And in another bizarre twist of fate, I think the cutoff switch may actually be cutting off now? And it was like an 80 degree day today and I got to ride around in the Z4 with the top down! Today was a good day.
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested

Last edited by proboner; March 12th, 2017 at 08:39 PM.
proboner is offline   Reply With Quote
Old March 17th, 2017, 12:59 PM   #90
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Small update while I wait for my Quadspark to show up at which point the car WILL run.

Installed the turndown to the end of the exhaust


Measured out the mounting points for the drivers door panel


And drilled the hole/installed the screws


Now i just need to finish removing the tar that was on the door skeleton, prep it for paint, paint it, apply the cf vinyl to the panel, and resintall.
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested
proboner is offline   Reply With Quote
Old March 19th, 2017, 08:50 PM   #91
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Weather is getting better out but today was overcast all day, so I figured I'd better get busy on the car work before it gets too nice out! Still waiting on the Quadspark to come so I decided to work on some ancillary projects to prepare for when it does.

Because I have the CZT manifold and it's throttle cable mount was broken when I received it, I have a home made mount that I cobbled together years ago. I noticed a while back that the throttle felt pretty loose, and realized the cable wasn't fully taut with the butterfly in the closed position. I adjusted the mount to fix the slack issue, but in doing so I realized that the butterfly was fully open a good half inch before the throttle pedal hit it's stop. As my first project this morning I set about fixing this.

Took 2 huge washers I had in a bin, made a couple cuts, and drilled a couple holes.


Installed. The throttle fully opens about 1/16th of an inch before the pedal hits the stop, but I figure it's close enough... would rather have 1/16th too much travel than 1/16th too little travel.


When I had gone in to adjust the throttle cable mount, I remembered just how ugly it was. All in all the design really isn't terrible, it's just so poorly constructed. So the next project was to cut and weld it into something with the exact same functionality, but just a bit prettier/sturdier. Started off with this.






Drew up some basic plans for what I wanted it to look like


got to cutting


and welding






And how she looks installed. Better than before, still not great, but at least it wont fall apart. This is all just rough draft stuff, mind you.


Decided to cut down the upper radiator brackets as well




I very much want to de-power my steering rack and remove all the accessories, but I also don't want to attempt to remove the rack with the engine in. So in the short terms I decided I'd at least remove the cooling loop.
Before


Bypassed the loop all together and ran it right back up


All gone


I realized the other day, when attempting to actually start the car, that I no longer have any sort of valve cover ventilation system. I purchased a mazdaspeed catch can a number of years ago and realized I'm finally at a point that I actually need to install it.
Can in all it's glory




These were cut to attach to the can and the mounting location in the engine bay


Measured out and tacked an intermediary piece. tacking is difficult in such tight spots!


Welded her up




Installed






Still need to run the lines from the valve cover vents to the catch can (obviously), refill the coolant, change the oil, figure out why the start button for my alarm doesn't work (or just use a different start button), figure out the brake wiring, and install the Quadspark when it gets here.
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested

Last edited by proboner; March 19th, 2017 at 08:56 PM.
proboner is offline   Reply With Quote
Old March 20th, 2017, 08:26 AM   #92
plx92
Senior Member
 
Join Date: Feb 2008
Location: Middleboro, MA
Age: 26
Posts: 3,298
Nice Progress!
__________________
1992 Probe LX_Rust in Peace
1989 Probe GT_Weekend Warrior
2002 Focus SVT_Powerworks Supercharged_Gone
2014 Fiesta ST_Lemon
2017 BRZ Premium_Daily
plx92 is online now   Reply With Quote
Old March 20th, 2017, 09:21 AM   #93
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Thanks! Figting the good fight!
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested
proboner is offline   Reply With Quote
Old March 21st, 2017, 07:39 PM   #94
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Well lets just get on with it, shall we:


Apologies for the weird string of nonsense above, but it's the only way I could even got the link to post! not sure why.

Anyways, that's right, SHE RUNS!

Got the Quadspark last night and got to work installing it. Started off labeling/adding connectors to necessary wires, and extending/adding connectors to the grounds.


Found a place to mount it


Drilled holes, screwed screws, and connected the correct wires


Was super stoked and decided to **** it all and just see if it would start. Cranked it over, and it caught for a tenth of a second, and never tried again. The battery wasn't particularly strong so I left it to charge overnight and figured I'd just deal with it later.

Got home from work early and got to work trying to diagnose why it wouldn't run. Put the MS in spark output test mode, and pretty quickly found that somehow spark B and C are swapped. I double checked and it looked like it was all correct... my thought now is that perhaps the DIYAutotune directions may be mislabeled in terms of wire color.

Anyways, swapped the wires, turned her over, and BAM! Started right up! Many things still left to do, but wow is this a ginormous milestone!
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested

Last edited by proboner; March 23rd, 2017 at 10:02 AM.
proboner is offline   Reply With Quote
Old March 21st, 2017, 08:40 PM   #95
Dan [Sac]
Admiral General
 
Dan [Sac]'s Avatar
 
Join Date: Feb 2000
Location: Nor*Cal
Posts: 25,066
I was laughing at your car choice.

'06 Si. Good times...




Can't believe peeps are still Probing. They almost instantly disappeared.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- KLZE, fender-flared, right hand drive, 2350 lb fully loaded sex machine. ||
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
||- SOLD
93 PGT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- 10.24 @ 139.9 mph ||545 whp @ 20 psi ||
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
||
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
||
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- GONE
97 GTS - Rear Wheel Drive KLZE, 6-speed, 3.90 Torsen LSD, 2650 lb, daily driver! -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- GONE
90 Ghettocet KLiata - forever WIP
Dan [Sac] is offline   Reply With Quote
Old March 21st, 2017, 10:01 PM   #96
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Haha no shit! They're pretty fun cars... I like mine a surprising amount! We should meet up at Sac Raceway in our Z4's and Tyler will bring is Z3 3.0
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested
proboner is offline   Reply With Quote
Old March 22nd, 2017, 04:26 PM   #97
kroymander
Donating Member
 
kroymander's Avatar
 
Join Date: Oct 2001
Location: Palo Alto, CA
Age: 33
Posts: 485
It's like we're all on the same page again! Let's start ztalk.com!

kroymander is offline   Reply With Quote
Old March 22nd, 2017, 06:47 PM   #98
BLUEnoEQ
Turbo Member
 
Join Date: Jun 2009
Location: Ohio
Posts: 1,865
Blasphemy!!! Where's your Miatas?
__________________
Probe out for Harambe
94 PGT KLZE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

95 PGT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BLUEnoEQ is offline   Reply With Quote
Old March 23rd, 2017, 09:17 AM   #99
proboner
Senior Member
 
Join Date: Sep 2003
Location: palo alto, ca
Posts: 3,415
Quote:
Originally Posted by kroymander View Post
It's like we're all on the same page again! Let's start ztalk.com!

http://i69.photobucket.com/albums/i6...IMG_5561_2.jpg
Or at least get some more commotion going on zpost... that place is almost as dead and probetalk!

On an unrelated note, does anyone know why I cant embed or even link a video correctly? Even if I just try to share the youtube link, it wraps [url] tags around it automatically and then completely disappears

For example, here's the unaltered link to the first start video from a few posts above: https://youtu.be/fGHTLiL-Qac

edit: WTF! Now I'm even more confused! I've posted the EXACT SAME LINK on post #94 and no matter what I do it wont show up, but I do it in this post and it works no problem. So lost!
__________________
Beautiful Beast-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Elo-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Beast- Sleeping in the junkyard...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Project RWD- RWD PGT For Sale... pm me if interested

Last edited by proboner; March 23rd, 2017 at 10:01 AM.
proboner is offline   Reply With Quote
Old March 23rd, 2017, 04:50 PM   #100
93lazerpgt
Slow Learner
 
Join Date: May 2016
Posts: 25
Very impressed at the time and effort your putting into this. I only wish I had the time to do the same.
93lazerpgt is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Silvery Beast 94 probe (work in progress) probelicious Probe Pic & Video Post 4 May 3rd, 2011 08:28 AM
Project Teal Beast underway Jon Missouri Probe Owners Club 7 December 15th, 2003 05:17 PM
I have a project for someone if they would like to work on it. Black Sunshine Probe Pic & Video Post 0 November 16th, 2003 02:03 PM
One last time -- power door lock does not work, help me fix this beast! eng69 2nd Gen (93-97) V6 2.5L 5 March 27th, 2003 10:25 PM


All times are GMT -7. The time now is 12:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ProbeTalk.com is not affiliated in any way with the Ford Motor Company, the Mazda Motor Corporation, or any subsidiaries of either company.
All views and opinions expressed on this message board are those of the author and not the owners of ProbeTalk.com.