Advertise with ProbeTalk - click here to find out how!



Advertise with ProbeTalk - click here to find out how!
Advertise with ProbeTalk - click here to find out how!

ProbeTalk.com Forums

Go Back   ProbeTalk.com Forums > Tech Section > 2nd Gen (93-97) V6 2.5L

2nd Gen (93-97) V6 2.5L Discussion of Maint Issues for V6

Reply
 
Thread Tools
Old December 20th, 2017, 07:17 PM   #1
rod bender
Donating User
 
Join Date: Nov 2003
Posts: 126
No current to distributor.

Engine turns over, but won't start. There is no current going to the distributor. According to my Haynes manual there should be current where the red/black wire enters. I checked for continunity to a larger red black wire at the fuse box and get none. But I am not sure I even had the correct wires. I am stumped.
rod bender is offline   Reply With Quote
Old December 28th, 2017, 07:33 AM   #2
MSDKLZE
Turbo Junkie
 
MSDKLZE's Avatar
 
Join Date: Mar 2008
Location: Gulfport Mississippi
Age: 32
Posts: 4,069
I cant believe it! the links are not broken!

The 3rd url link may help you tremendously.

Its from an old hack thread I made many moons ago. https://forums.probetalk.com/showthr...p?t=1701279431

Hope that helps!
__________________
DRIVE IT LIKE YOU BUILT IT!!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by MSDKLZE; December 28th, 2017 at 07:35 AM.
MSDKLZE is offline   Reply With Quote
Old January 20th, 2018, 10:18 AM   #3
rod bender
Donating User
 
Join Date: Nov 2003
Posts: 126
It has a new distributor. I do not think the problem is the distributor, however. Current is not even getting to the distributor.
rod bender is offline   Reply With Quote
Old January 20th, 2018, 10:21 AM   #4
xrp861
Supercharged Member
 
Join Date: Jul 2004
Location: DeTRoiT
Age: 33
Posts: 1,030
Back probe said wire for continuity....
__________________
94 PGT
[96 PGT FuLL OBD2 WiRe HaRNeSS] ]KL31 SHoRT BLoCK & CaMS] [KL1C MaF SWap] [CuRVe NeCK MaNiFoLD] [KL68 TB] [Hei & MSD BLaSTeR 2] [Cai] [SS HeaDeRS] [STS] [R&R PoLY F&R MouNT & SHiFTeR iNSeRTS] [STaGe 2 CLuTCH] [FiDaNZa FLYWHeeL] [eGR DeLeTe] [FuLL a/C DeLeTe] [CoiLoVeRS] [RX8 WHeeLS oN 225/45/18]
xrp861 is offline   Reply With Quote
Old March 5th, 2018, 04:44 PM   #5
MSDKLZE
Turbo Junkie
 
MSDKLZE's Avatar
 
Join Date: Mar 2008
Location: Gulfport Mississippi
Age: 32
Posts: 4,069
I don't completely know the workings of that circuit.... where does disty power input come from? ECU?

Something tells me that the spark system would probably have its own fuse or relay.
__________________
DRIVE IT LIKE YOU BUILT IT!!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MSDKLZE is offline   Reply With Quote
Old March 7th, 2018, 01:12 PM   #6
Whitefinish
Supercharged Member
 
Join Date: Feb 2008
Location: SanDiego & Netherlands
Age: 32
Posts: 1,201
Relay next to ecu
__________________
Mazda Mx3- Panther black, Kosei 18", custom hood, cleaned, new pakfeifer front, customized pakfeifer rear

KLZE highcompression, Pippercros Viper intake, kl31cams, MS1 v3, Aasco fly, CM st3 clutch, cai, ss headers, ground wirekit, srd bushings, msd window switches, nitrous
Whitefinish is offline   Reply With Quote
Old March 13th, 2018, 03:12 PM   #7
tcb2001
Newbie
 
Join Date: Jul 2000
Location: Allen Park MI
Posts: 14
Relay?????

I'm having the same no start problem, went away when my mechanic swapped ECU's, makes me wonder if this caused relay to be disturbed and start working again. Is it able to be found,replaced?
__________________
Later,Doug
TCB in a Flash!
tcb2001 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'96 Remanufactured Distributor and '94 rebuilt distributor for sale Gigi PT Member Sales 4 May 16th, 2007 08:34 AM
Distributor Bad? and Other Distributor Questions 89GT_then_96GT 2nd Gen (93-97) V6 2.5L 3 September 19th, 2004 01:52 PM
WTB: Distributor Ignition Module or Whole Distributor MikeC426 Wanted 0 June 18th, 2002 11:55 AM
Post Current WebCams of the City you live in(near) BigProbe The Photo and Video Gallery 19 May 26th, 2001 01:11 AM
hybrid t3/t04E on ebay for 400.oo (current bid)... jared r Forced Induction (Turbo/S.C.) 1 May 10th, 2001 07:56 PM


All times are GMT -7. The time now is 03:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ProbeTalk.com is not affiliated in any way with the Ford Motor Company, the Mazda Motor Corporation, or any subsidiaries of either company.
All views and opinions expressed on this message board are those of the author and not the owners of ProbeTalk.com.