Advertise with ProbeTalk - click here to find out how!



Advertise with ProbeTalk - click here to find out how!
Advertise with ProbeTalk - click here to find out how!

ProbeTalk.com Forums

Go Back   ProbeTalk.com Forums > Performance Section > Engine Electronics

Engine Electronics Do you own a Jacobs, MSD, MegaSquirt or other ignition/fuel system? Get in here and ask your questions!

Reply
 
Thread Tools
Old August 13th, 2016, 08:49 AM   #1
B-Ball
Donating User
 
B-Ball's Avatar
 
Join Date: Aug 2010
Location: Fort Walton Florida
Posts: 894
Megasquirt help

I am going to be running this set up on a 96 GT

MSPNP 2
IGN-6 Coil Pack
Quad Spark
98 626 harmonic balancer
OBD-I to OBD-II wiring harness adapter to accept mspnp made by Pile_of_rd1.

Am I missing anything to get this going? I know the first four items are for 93-95 probes.

I am needing to leave the world of unreliability and have a car that will have fewer probelums
__________________
I think it's an obsession!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
B-Ball is offline   Reply With Quote
Old August 14th, 2016, 08:40 AM   #2
ChillinZX
Member
 
Join Date: Mar 2012
Location: Lake Zurich
Posts: 237
You will need MSD 8849 (or similar) to modify your ignition wires to accept the coil pack. Also make sure your settings are correct in MS. And also don't forget to use a timing light to find 10 degrees, as per MS instructions.
__________________
2000 ZX2 w/ '95 Millenia KL swap, MSPNP (VAF delete, IAT mod, AEM Wideband, Coilpack), MFactory LSD and 'Plate Mod' 626 trans, Aeromotive fuel system, custom DSS 500hp axles, AWR solid trans mounts, KLG4 IM, MX3 GS brake booster/master combo, ebay headers, ebay CAI system, Ford Racing ZX2 inverted coilovers, Cusco camber plates all around, custom made traction bars mounted to frame rails, body kit, 2 tone paint, etc...
ChillinZX is offline   Reply With Quote
Old August 14th, 2016, 09:07 AM   #3
B-Ball
Donating User
 
B-Ball's Avatar
 
Join Date: Aug 2010
Location: Fort Walton Florida
Posts: 894
Good points. I have a timing light.

Will the disty block off plate have to be fabbed or do they make a block off plate?
__________________
I think it's an obsession!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
B-Ball is offline   Reply With Quote
Old August 14th, 2016, 11:30 AM   #4
ChillinZX
Member
 
Join Date: Mar 2012
Location: Lake Zurich
Posts: 237
klg4-12-603, and make your own mounting braket. I just took a piece of scrap aluminum bent it 90 degrees and drilled holes in them.
__________________
2000 ZX2 w/ '95 Millenia KL swap, MSPNP (VAF delete, IAT mod, AEM Wideband, Coilpack), MFactory LSD and 'Plate Mod' 626 trans, Aeromotive fuel system, custom DSS 500hp axles, AWR solid trans mounts, KLG4 IM, MX3 GS brake booster/master combo, ebay headers, ebay CAI system, Ford Racing ZX2 inverted coilovers, Cusco camber plates all around, custom made traction bars mounted to frame rails, body kit, 2 tone paint, etc...

Last edited by ChillinZX; August 14th, 2016 at 11:32 AM.
ChillinZX is offline   Reply With Quote
Old August 14th, 2016, 02:36 PM   #5
B-Ball
Donating User
 
B-Ball's Avatar
 
Join Date: Aug 2010
Location: Fort Walton Florida
Posts: 894
Diyauto also suggested using the GM map sensor. Part number GM3bar-map. Now they wanted me to use MicroSqrt3. If I use the DIYPNP2 do I need the map sensor?
__________________
I think it's an obsession!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
B-Ball is offline   Reply With Quote
Old August 14th, 2016, 04:38 PM   #6
ChillinZX
Member
 
Join Date: Mar 2012
Location: Lake Zurich
Posts: 237
No. Per MSPNP instructions, the computer itself has a built-in MAP sensor. You tee it off at the fuel pressure regulator and run the vacuum tubing to the computer.
__________________
2000 ZX2 w/ '95 Millenia KL swap, MSPNP (VAF delete, IAT mod, AEM Wideband, Coilpack), MFactory LSD and 'Plate Mod' 626 trans, Aeromotive fuel system, custom DSS 500hp axles, AWR solid trans mounts, KLG4 IM, MX3 GS brake booster/master combo, ebay headers, ebay CAI system, Ford Racing ZX2 inverted coilovers, Cusco camber plates all around, custom made traction bars mounted to frame rails, body kit, 2 tone paint, etc...
ChillinZX is offline   Reply With Quote
Old August 16th, 2016, 07:09 PM   #7
B-Ball
Donating User
 
B-Ball's Avatar
 
Join Date: Aug 2010
Location: Fort Walton Florida
Posts: 894
Do you know anyone running MSPNP with the OBD-I to OBD-II adapter with this quad spark style setup?
__________________
I think it's an obsession!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
B-Ball is offline   Reply With Quote
Old August 16th, 2016, 11:16 PM   #8
yellow2point0
Donating Member
 
yellow2point0's Avatar
 
Join Date: Jul 2004
Location: Lima, Ohio
Age: 35
Posts: 952
B-Ball,

I've been running the DIYPNP for a few good years now. If you want to use the GM IAT, you can. I would highly recommend it, especially if you're going to run some boost. It's pretty sturdy. However, the oem KL VAF has the pins for getting a reliable IAT reading (pins 3 & 5 if looking at the VAF connector).

The 36-1 harmonic balancer from KLG4 is perfect for converting to wasted spark. Use your stock Probe GT crank position sensor. It is a VR type and works fine. Just make sure you set the settings properly in TunerStudio decoder wheel/trigger wheel settings.

Don't stress it: as long as you convert OBDII to OBDI via the harness, you'll be fine.

here are my settings for the ignition settings while using the stock PGT crank position sensor and the KLG4 crank pulley with 36-1 teeth. Be advised, yours might be a bit different, especially if you're using the QuadSpark. ( Also, just follow the step by step directions here: http://www.megasquirtpnp.com/docs/ms....php?isModel=1 )
__________________
1995 Ford Probe GT, black - Garrett GT3076-R @ 11.2psi. ~321ish whp/303ish wtq @ 19-20○ ignition, DIYPNP MS2/extra, etc. -parted & junked
1995 Ford Probe GT, black - MS3-Pro Ultimate, bone stock-ish, daily driver)
yellow2point0 is offline   Reply With Quote
Old August 18th, 2016, 06:41 PM   #9
B-Ball
Donating User
 
B-Ball's Avatar
 
Join Date: Aug 2010
Location: Fort Walton Florida
Posts: 894
Thanks for the info. My fear is the whole 96 obd II jargon. I am down here in Fort Walton Beach, so not that far from you.
__________________
I think it's an obsession!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
B-Ball is offline   Reply With Quote
Old October 8th, 2016, 11:10 PM   #10
mjohnson
Slow Learner
 
Join Date: May 2011
Location: West Chester, PA
Posts: 28
Do you need to use the QuadSpark? Or is there a way to setup the BIP373 kit from DIYAUTO with the MSPNP wasted spark setup?
mjohnson is offline   Reply With Quote
Old October 9th, 2016, 01:58 AM   #11
yellow2point0
Donating Member
 
yellow2point0's Avatar
 
Join Date: Jul 2004
Location: Lima, Ohio
Age: 35
Posts: 952
If you're using the MSPNP, yes, quadspark is the way to go. I'm a DIYPNP guy who assembled the Microsquirt-based system to my specs to fit my requirements. MSPNP is an already assembled system. Quadspark is much easier and convenient for your case, mjohnson
__________________
1995 Ford Probe GT, black - Garrett GT3076-R @ 11.2psi. ~321ish whp/303ish wtq @ 19-20○ ignition, DIYPNP MS2/extra, etc. -parted & junked
1995 Ford Probe GT, black - MS3-Pro Ultimate, bone stock-ish, daily driver)
yellow2point0 is offline   Reply With Quote
Old November 12th, 2016, 12:42 PM   #12
B-Ball
Donating User
 
B-Ball's Avatar
 
Join Date: Aug 2010
Location: Fort Walton Florida
Posts: 894
How would I set timing if I am using quardspark and ign6 coil packs?

upon more reading I found what is wasted spark. Is that how the timing is set so I won't have a disty or cam sensor to turn to set timing? I am used to working on old v8 motors with carbs. This world of fuel injection is a whole new animal.
__________________
I think it's an obsession!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by B-Ball; November 12th, 2016 at 12:46 PM.
B-Ball is offline   Reply With Quote
Old November 22nd, 2016, 01:04 PM   #13
Matt Cramer
Authorized PT Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2008
Posts: 1,514
You would still put the timing light on the wire to the #1 sensor. You just change the tooth #1 angle in TunerStudio to move the timing.
__________________
Matt at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My PM box fills up fast - it's much better to email me at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Matt Cramer is offline   Reply With Quote
Old November 22nd, 2016, 02:32 PM   #14
ChillinZX
Member
 
Join Date: Mar 2012
Location: Lake Zurich
Posts: 237
Instead of turning the distributor, you would type in what you want it at, and change the offset to read it correctly.
__________________
2000 ZX2 w/ '95 Millenia KL swap, MSPNP (VAF delete, IAT mod, AEM Wideband, Coilpack), MFactory LSD and 'Plate Mod' 626 trans, Aeromotive fuel system, custom DSS 500hp axles, AWR solid trans mounts, KLG4 IM, MX3 GS brake booster/master combo, ebay headers, ebay CAI system, Ford Racing ZX2 inverted coilovers, Cusco camber plates all around, custom made traction bars mounted to frame rails, body kit, 2 tone paint, etc...
ChillinZX is offline   Reply With Quote
Old December 6th, 2016, 01:43 PM   #15
B-Ball
Donating User
 
B-Ball's Avatar
 
Join Date: Aug 2010
Location: Fort Walton Florida
Posts: 894
I have installed the unit with quad spark ignitor, ign6 coil packs, 36-1 toothed pulley, and OBDII to OBD I harness adaptor to make my stock wiring pnp with the ms2pnp unit. This car is a 96GT. Current list of obstacles are as followes; only four cylinders are firing, the AEM wideband is only reading full lean with the three --- on the display then bounces around and reboots.

I have chatted with Darren (king6fab), he suggests checking the voltage for each set of coils and cutting the distributor wire at the ECU.

My thought is maybe the OBD II to OBDI harness may be causing some issues, has anyone else ran this same setup before?

The harness was build by Scott D.
__________________
I think it's an obsession!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
B-Ball is offline   Reply With Quote
Old December 6th, 2016, 11:47 PM   #16
projectB10
Donating Member
 
Join Date: Jul 2003
Location: New Zealand (Under the Southern Sky)
Posts: 75
Quote:
Originally Posted by B-Ball View Post
..... only four cylinders are firing, the AEM wideband is only reading full lean with the three --- on the display then bounces around and reboots.

I have chatted with Darren (king6fab), he suggests checking the voltage for each set of coils and cutting the distributor wire at the ECU.

The harness was build by Scott D.
I had a very similar experience with a MSPnP2, using a king6FAB loom. Take a look at my fix on the following link which points at my Worklog on MX-3.com.

http://www.mx-3.com/phpBB3/viewtopic...80304&start=99
__________________
Eunos Presso HI-XS Special Edition, KLZE, KL47 IM+TB, MX6 LSD box OEM front s/bar, Outlaw IM+TB thermalbloks, lightened K801 fly, XTD Stage 3 clutch & cover balanced to f/wheel, mbolin tranny saver , walbro 255,short shifter, SRD shifter bushings- H&R Springs and Koni inserts, MSpeed engine mounts, SS brake and clutch lines, PRM CAI,Whiteline rear strut and swaybar, 7x17 Konig/Maxxim Fourteen rims, and stuff.
.
projectB10 is offline   Reply With Quote
Old December 8th, 2016, 09:21 AM   #17
ChillinZX
Member
 
Join Date: Mar 2012
Location: Lake Zurich
Posts: 237
I had a similar issue with mine, one end of each of the 3 coils (1,3,5) were not firing. I switched ground sources for everything and it worked.
__________________
2000 ZX2 w/ '95 Millenia KL swap, MSPNP (VAF delete, IAT mod, AEM Wideband, Coilpack), MFactory LSD and 'Plate Mod' 626 trans, Aeromotive fuel system, custom DSS 500hp axles, AWR solid trans mounts, KLG4 IM, MX3 GS brake booster/master combo, ebay headers, ebay CAI system, Ford Racing ZX2 inverted coilovers, Cusco camber plates all around, custom made traction bars mounted to frame rails, body kit, 2 tone paint, etc...

Last edited by ChillinZX; December 8th, 2016 at 09:30 AM.
ChillinZX is offline   Reply With Quote
Old February 2nd, 2017, 08:46 AM   #18
StreetThisMX6
PT Guru
 
Join Date: Oct 2001
Location: Barbertucky, OH
Age: 34
Posts: 7,124
B-Ball - Did you every get this issue resolved. I will be going down the same path here soon and am trying to do all of my research now. Thanks!
__________________
2006 Evolution IX - Best ET: 8.92 // Best MPH: 166.85
StreetThisMX6 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help... megasquirt or msd help? shock720 Engine Electronics 1 December 12th, 2007 05:37 AM
need help help help with megasquirt willthefordman Engine Electronics 23 January 12th, 2007 12:03 AM
need help with megasquirt and 550cc injectors 062stang Engine Electronics 3 February 9th, 2005 10:25 AM
Megasquirt Tuning Help shaodome Engine Electronics 17 September 15th, 2004 12:35 PM


All times are GMT -7. The time now is 09:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ProbeTalk.com is not affiliated in any way with the Ford Motor Company, the Mazda Motor Corporation, or any subsidiaries of either company.
All views and opinions expressed on this message board are those of the author and not the owners of ProbeTalk.com.