Advertise with ProbeTalk - click here to find out how!



Advertise with ProbeTalk - click here to find out how!
Advertise with ProbeTalk - click here to find out how!

ProbeTalk.com Forums

Go Back   ProbeTalk.com Forums > Tech Section > 2nd Gen (93-97) V6 2.5L

2nd Gen (93-97) V6 2.5L Discussion of Maint Issues for V6

Reply
 
Thread Tools
Old January 29th, 2018, 04:26 PM   #26
majo8
Donating User
 
Join Date: Apr 2012
Location: NE Ohio
Posts: 248
Quote:
Originally Posted by Brizzy View Post
What gauge battery cable did you use to the trunk ?
1 -- which should be big enough for the wire length I'm running.
__________________
95 Probe GT -- 24 Hours of LeMons race car!
Our teams Facebook page:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
majo8 is offline   Reply With Quote
Old January 30th, 2018, 01:48 PM   #27
Level 9
Senior Member
 
Join Date: Feb 2003
Location: Rockwood, Michigan
Age: 33
Posts: 2,097
I ran 0 to my trunk and as long as the battery is good and all the connections are clean and tight everything works and charges correctly. I did upgrade to a higher cranking amp battery but have since used a few different boat batteries to start it here and there when I need to move it since the probes battery is 10 years old and no good. Battery was relocated to the trunk long ago and haven't had any problems with it there.
__________________
1995 Probe GT - N2O Ingested, CM 3, fidanza, headers, exhaust, CAI, MS, kenwood sound
2010 Ram 1500 4x4 - Daily Driver
99 Mustang V6 stock inherited not sure what the plan is
Level 9 is offline   Reply With Quote
Old January 30th, 2018, 02:57 PM   #28
Brizzy
Turbo Member
 
Join Date: Sep 2005
Location: Manitoba
Age: 29
Posts: 1,986
Smallest you can go is 4ga
__________________
1994 Project PGT

M62 In Progress...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brizzy is offline   Reply With Quote
Old February 4th, 2018, 03:57 PM   #29
bob k. mando
Member
 
Join Date: May 2008
Posts: 316
the race is five days away and I'm back to dealing with this BS. Again.


hah. you've got a rare talent for creating drama.

a high quality source for battery wire that most people don't think of is an old arc welder. large gauge, high quality copper with VERY fine strands and rated for duty cycles in hours.

you've just got to have a an old welder you don't have a problem scrapping out.
bob k. mando is offline   Reply With Quote
Old February 7th, 2018, 04:40 PM   #30
majo8
Donating User
 
Join Date: Apr 2012
Location: NE Ohio
Posts: 248
Quote:
Originally Posted by bob k. mando View Post
the race is five days away and I'm back to dealing with this BS. Again.


hah. you've got a rare talent for creating drama.

a high quality source for battery wire that most people don't think of is an old arc welder. large gauge, high quality copper with VERY fine strands and rated for duty cycles in hours.

you've just got to have a an old welder you don't have a problem scrapping out.
I wish I didn't have that talent!

Car ran great the whole race. No black flags, quick driver changes, and 14.5 hours and 930 miles later we won class B! Finished 9th overall too.

There was a mobile dyno ( Mustang-style ) on site so I figured "what the hell". Best run was 109hp and 115tq! We embarrassed a lot of higher hp cars last weekend.
__________________
95 Probe GT -- 24 Hours of LeMons race car!
Our teams Facebook page:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
majo8 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
97 ZE Probe Won't Start For Days, Then Starts Right Up? rshanebrooks 2nd Gen (93-97) V6 2.5L 4 June 19th, 2011 09:01 AM
ughh the new ebay alex97pgt Probe Lounge 21 January 19th, 2008 03:13 PM
Car won't start after sitting for 2 days! rayodunne 2nd Gen (93-97) V6 2.5L 1 November 8th, 2005 06:35 AM
Hot days = no start... :( zargon 2nd Gen (93-97) V6 2.5L 8 May 1st, 2005 12:59 AM


All times are GMT -7. The time now is 03:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ProbeTalk.com is not affiliated in any way with the Ford Motor Company, the Mazda Motor Corporation, or any subsidiaries of either company.
All views and opinions expressed on this message board are those of the author and not the owners of ProbeTalk.com.