Advertise with ProbeTalk - click here to find out how!



Advertise with ProbeTalk - click here to find out how!
Advertise with ProbeTalk - click here to find out how!

ProbeTalk.com Forums

Go Back   ProbeTalk.com Forums > Tech Section > 2nd Gen (93-97) V6 2.5L > 2nd Gen (93-97) V6 2.5L Archive

2nd Gen (93-97) V6 2.5L Archive Quality Archived Posts and FAQs

 
 
Thread Tools
Old March 6th, 2007, 01:30 AM   #151
craptastic93
Newbie
 
Join Date: Mar 2007
Posts: 17
according to http://img64.imageshack.us/img64/8545/HEI.jpg link, where the heck does G go if i terminate 5 and 6. The way i wired it from the project mazda site i have G tapped into #6 with nothing cut/terminated nor anything with the internals of the distributor messed at all. Then again i have a 93, but from reading way too many pages of this thread it seemed 93-94 were very similar and 95 on is where differences occur. I guess i might as well go for the external coil Mod if i am going to be taking the intake and dist. cap off again and before the ignitor bites it anyways. so i planned to folllow the directions from the Project Mazda site for the external coil too but since the HEI diagram there is diff from the one here, is there something more clear then the kiddie artwork thats on that site that works for a 93.

Basically here's what i have,

-sanded the area immediately behind the drivers headlight to metal and mounted the HEI mod there with the gooo on the back....did not use bracket, just directly to sanded metal frame...is this going to screw me up?
-W and the screw hole are grounded at the same point right by the battery ground but not the exact nut as the battery ground by diagnostics box
-My G tapped into the wire of the 6 wire harness that is closest to firewall when connected.
-My C tapped into wire of 3 wire harness that is farthest from friewall when connected
-And my B to the wire closest to firewall of 3 wire harness.
-internals and cap of dist. left untouched


so where have i gone wrong in the above steps other then the mentioned confusion about the G should be wired?
craptastic93 is offline  
Old March 6th, 2007, 10:11 AM   #152
KevinD
Moderator
 
KevinD's Avatar
 
Join Date: Feb 2004
Location: Eastern Washington State
Posts: 11,627
Quote:
Originally Posted by craptastic93
... i have G tapped into #6 with nothing cut/terminated nor anything with the internals of the distributor messed at all.
You either need to cut the Blue/Orange (#6) wire and run it to the HEI G (this is the trigger pulse from the PCM), or completely remove the ICM (ignitor) inside the distributor.
Quote:
-sanded the area immediately behind the drivers headlight to metal and mounted the HEI mod there with the gooo on the back....did not use bracket, just directly to sanded metal frame...is this going to screw me up?
You didn't need to sand off the paint, just make sure the mounting holes in the HEI are grounded. And use a thin film of the "goo", or it'll do more harm than good.
Quote:
-W and the screw hole are grounded at the same point right by the battery ground but not the exact nut as the battery ground by diagnostics box
Any ground will do; try to use a screw into the body close to the HEI module.
Quote:
-My G tapped into the wire of the 6 wire harness that is closest to firewall when connected.
That should be the Blue with Orange stripe wire.
Quote:
-My C tapped into wire of 3 wire harness that is farthest from friewall when connected
-And my B to the wire closest to firewall of 3 wire harness.
Terminal C to the Yellow with Green stripe wire, terminal B to the Black with Pink stripe wire.
Quote:
-internals and cap of dist. left untouched
As mentioned, you either need to cut both wires #5 & #6 on C134 (6-pin connector), or remove the strap inside the distributor and cut wire #6.
KevinD
__________________
1995 Sapphire Blue Mustang GT Convertible, 2006 Storm Red Metallic Mercedes-Benz CLK 350 Cabriolet, 2006 Dark Shadow Gray Ford F250 V10 Supercab 4x4, 2004 Perlite Gray Metallic Mercedes-Benz E320 4Matic, 2002 Burgundy Pearl Suzuki XL-7 Touring, 1971 Spring Green Jeep J4000 Gladiator, 1966 Signal Flare Red Ford Fairlane, to name a few...
KevinD is offline  
Old March 6th, 2007, 12:30 PM   #153
craptastic93
Newbie
 
Join Date: Mar 2007
Posts: 17
thanks for the clearest and most informative post of this thread so far Kevin. I gave wires by location instead of color scheme because first off the 1993 probe has a 626 motor in it, i dont know from what year but yes i know they are the same i just dont know what of the parts under the hood are actually probe or 626 so didnt know if the wire colors are like they should be for a 93....and 2...they are so faded its extremely hard to tell actual colors so i decided to go by wire location....i.e. closest to firewall/farthers from firewall and etc.

after snipping the metal band near the 3 wire plug do i need to do anything with the remainder of it....i removed the part screwed in but the part coming from the harness, does it need to be touched up with anything or just leave it after its been snipped....im doing this mod as i type on thuis forum in case i **** up too bad....thanks everyone.

Quote:
You didn't need to sand off the paint, just make sure the mounting holes in the HEI are grounded. And use a thin film of the "goo", or it'll do more harm than good.

both...or i thought just grounding the one along with W was fine....im just trying to do this right the first time before piecing it together to find out wires need to be switched or grounds were incorrect. thanks all


heres what i got so far...let me know where i have gone wrong before i do the power tower tomorrow cause im trying to get as much done today before tomorrow the tower will be in and really need the wires to spark and only doing the HEI didnt solve it....link to pictures HERE---> http://picasaweb.google.com/AlexWBeall

also looking at the coil wiring i have found two ways...which one is the correct, the one with green doodles or without green doodles...or if both work which is better...heres the two different diagrams...

http://download.xdrive.com/sp/234278...T&partner=xdrv

http://download.xdrive.com/sp/234278...V&partner=xdrv

Last edited by craptastic93; March 6th, 2007 at 06:27 PM. Reason: Automerged Double Post
craptastic93 is offline  
Old March 6th, 2007, 09:44 PM   #154
KevinD
Moderator
 
KevinD's Avatar
 
Join Date: Feb 2004
Location: Eastern Washington State
Posts: 11,627
As to those drawings: they're both correct.

This thread is CLOSED! If you have problems with this modification, REREAD THE POSTS!
If you're really having problems, start a new thread
.
Thanks.
KevinD
__________________
1995 Sapphire Blue Mustang GT Convertible, 2006 Storm Red Metallic Mercedes-Benz CLK 350 Cabriolet, 2006 Dark Shadow Gray Ford F250 V10 Supercab 4x4, 2004 Perlite Gray Metallic Mercedes-Benz E320 4Matic, 2002 Burgundy Pearl Suzuki XL-7 Touring, 1971 Spring Green Jeep J4000 Gladiator, 1966 Signal Flare Red Ford Fairlane, to name a few...

Last edited by KevinD; March 12th, 2007 at 12:21 AM.
KevinD is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ProbeTalk.com is not affiliated in any way with the Ford Motor Company, the Mazda Motor Corporation, or any subsidiaries of either company.
All views and opinions expressed on this message board are those of the author and not the owners of ProbeTalk.com.